Bug 979325 - [abrt] gnome-session-3.8.2.1-2.fc19: standard_free: Process /usr/bin/gnome-session was killed by signal 6 (SIGABRT)
[abrt] gnome-session-3.8.2.1-2.fc19: standard_free: Process /usr/bin/gnome-se...
Status: CLOSED DUPLICATE of bug 977575
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:feea893a1a7cdf66591ef0e2bbc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 04:46 EDT by Suresh Shinde
Modified: 2013-07-30 14:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 14:19:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.08 KB, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: core_backtrace (783 bytes, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: dso_list (9.32 KB, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: environ (1.24 KB, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: maps (27.13 KB, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: open_fds (494 bytes, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: proc_pid_status (798 bytes, text/plain)
2013-06-28 04:46 EDT, Suresh Shinde
no flags Details
File: var_log_messages (5.57 KB, text/plain)
2013-06-28 04:47 EDT, Suresh Shinde
no flags Details
File: xsession_errors (4.48 KB, text/plain)
2013-06-28 04:47 EDT, Suresh Shinde
no flags Details

  None (edit)
Description Suresh Shinde 2013-06-28 04:46:19 EDT
Version-Release number of selected component:
gnome-session-3.8.2.1-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        gnome-session
crash_function: standard_free
executable:     /usr/bin/gnome-session
kernel:         3.9.6-301.fc19.i686.PAE
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #6 standard_free at gmem.c:98
 #8 gsm_systemd_can_stop at gsm-systemd.c:536
 #9 gsm_manager_can_shutdown at gsm-manager.c:3522
 #10 dbus_glib_marshal_gsm_manager_BOOLEAN__POINTER_POINTER at gsm-manager-glue.h:289
 #11 invoke_object_method at dbus-gobject.c:1899
 #12 object_registration_message at dbus-gobject.c:2161
 #13 _dbus_object_tree_dispatch_and_unlock at dbus-object-tree.c:862
 #20 gtk_main at gtkmain.c:1156
Comment 1 Suresh Shinde 2013-06-28 04:46:24 EDT
Created attachment 766455 [details]
File: backtrace
Comment 2 Suresh Shinde 2013-06-28 04:46:28 EDT
Created attachment 766456 [details]
File: cgroup
Comment 3 Suresh Shinde 2013-06-28 04:46:31 EDT
Created attachment 766457 [details]
File: core_backtrace
Comment 4 Suresh Shinde 2013-06-28 04:46:36 EDT
Created attachment 766458 [details]
File: dso_list
Comment 5 Suresh Shinde 2013-06-28 04:46:39 EDT
Created attachment 766459 [details]
File: environ
Comment 6 Suresh Shinde 2013-06-28 04:46:43 EDT
Created attachment 766460 [details]
File: limits
Comment 7 Suresh Shinde 2013-06-28 04:46:49 EDT
Created attachment 766461 [details]
File: maps
Comment 8 Suresh Shinde 2013-06-28 04:46:52 EDT
Created attachment 766462 [details]
File: open_fds
Comment 9 Suresh Shinde 2013-06-28 04:46:56 EDT
Created attachment 766463 [details]
File: proc_pid_status
Comment 10 Suresh Shinde 2013-06-28 04:47:00 EDT
Created attachment 766464 [details]
File: var_log_messages
Comment 11 Suresh Shinde 2013-06-28 04:47:04 EDT
Created attachment 766465 [details]
File: xsession_errors
Comment 12 Matthias Clasen 2013-07-30 14:19:48 EDT

*** This bug has been marked as a duplicate of bug 977575 ***

Note You need to log in before you can comment on or make changes to this bug.