Bug 977612 - [abrt] blender-2.67a-2.fc18: generic_run_one: Process /usr/bin/blender was killed by signal 11 (SIGSEGV)
[abrt] blender-2.67a-2.fc18: generic_run_one: Process /usr/bin/blender was ki...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
abrt_hash:27b17d7033e1215e480b9e34910...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 22:09 EDT by Patricio Arenas M
Modified: 2013-08-27 08:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 08:29:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.05 KB, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: cgroup (131 bytes, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: core_backtrace (1.38 KB, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: dso_list (10.04 KB, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: environ (1.81 KB, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: maps (50.45 KB, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: open_fds (387 bytes, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details
File: var_log_messages (304 bytes, text/plain)
2013-06-24 22:09 EDT, Patricio Arenas M
no flags Details

  None (edit)
Description Patricio Arenas M 2013-06-24 22:09:21 EDT
Description of problem:
Cambio de vistas con numpad 9 y 0

Version-Release number of selected component:
blender-2.67a-2.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/bin/blender
crash_function: generic_run_one
executable:     /usr/bin/blender
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: read blend: /home/patricio/tutoriales blender/tutorial_01/tutorial_01.blend

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 generic_run_one at translate/translate_generic.c:646
 #2 generic_run at translate/translate_generic.c:733
 #3 emit_vertices_seq at nv50_push.c:170
 #4 nv50_push_vbo at nv50_push.c:288
 #5 nv50_draw_vbo at nv50_vbo.c:750
 #6 st_draw_vbo at ../../src/mesa/state_tracker/st_draw.c:286
 #7 vbo_draw_arrays at ../../src/mesa/vbo/vbo_exec_array.c:624
 #8 drawgrid_draw at /usr/src/debug/blender-2.67a/source/blender/editors/space_view3d/view3d_draw.c:260
 #9 drawgrid at /usr/src/debug/blender-2.67a/source/blender/editors/space_view3d/view3d_draw.c:411
 #10 view3d_main_area_draw_objects at /usr/src/debug/blender-2.67a/source/blender/editors/space_view3d/view3d_draw.c:3281
Comment 1 Patricio Arenas M 2013-06-24 22:09:26 EDT
Created attachment 764871 [details]
File: backtrace
Comment 2 Patricio Arenas M 2013-06-24 22:09:29 EDT
Created attachment 764872 [details]
File: cgroup
Comment 3 Patricio Arenas M 2013-06-24 22:09:33 EDT
Created attachment 764873 [details]
File: core_backtrace
Comment 4 Patricio Arenas M 2013-06-24 22:09:36 EDT
Created attachment 764874 [details]
File: dso_list
Comment 5 Patricio Arenas M 2013-06-24 22:09:40 EDT
Created attachment 764875 [details]
File: environ
Comment 6 Patricio Arenas M 2013-06-24 22:09:44 EDT
Created attachment 764876 [details]
File: limits
Comment 7 Patricio Arenas M 2013-06-24 22:09:48 EDT
Created attachment 764877 [details]
File: maps
Comment 8 Patricio Arenas M 2013-06-24 22:09:52 EDT
Created attachment 764878 [details]
File: open_fds
Comment 9 Patricio Arenas M 2013-06-24 22:09:55 EDT
Created attachment 764879 [details]
File: proc_pid_status
Comment 10 Patricio Arenas M 2013-06-24 22:09:59 EDT
Created attachment 764880 [details]
File: var_log_messages
Comment 11 François Cami 2013-08-27 08:29:22 EDT
most probably duplicate of bug 971250. Closing.

Note You need to log in before you can comment on or make changes to this bug.