This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 97776 - Anaconda crashes during/after format of partitions
Anaconda crashes during/after format of partitions
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-20 15:09 EDT by Phil Moors
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Crash dump (66.54 KB, text/plain)
2003-06-20 15:10 EDT, Phil Moors
no flags Details

  None (edit)
Description Phil Moors 2003-06-20 15:09:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I see similar entries in bugzilla that always seem to be media related.
The md5 of the ISO is okay and the media check on install is PASS.

I'm performing a Server installation. I've successfully installed workstations
from this media, but not to this hardware.

There seem to be some CD errors in the dump, but don't know if they are the
cause of the crash or the result of another problem.

I've tried manually partitioning many times and also tried letting the
autopartition work. They all crash the same.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from CD
2.Server Install
3.During/After format of partitions, crash. It may be just after if finishes
formatting all partitions. It's hard for me to tell.
    

Actual Results:  Crash dump, reboot

Additional info:
Comment 1 Phil Moors 2003-06-20 15:10:52 EDT
Created attachment 92513 [details]
Crash dump
Comment 2 Michael Fulbright 2003-06-23 12:25:12 EDT
Yeah you have a bad CD/CDROM drive interaction going on here.

*** This bug has been marked as a duplicate of 75008 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:56:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.