Bug 977788 - typo of tenant name for swift - service instead of services
typo of tenant name for swift - service instead of services
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
low Severity low
: ---
: 4.0
Assigned To: RHOS Documentation Team
ecs-bugs
: Documentation, Triaged
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-06-25 06:40 EDT by Attila Darazs
Modified: 2013-09-24 13:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 15807, Installation and Configuration Guide-3-1 Build Date: 20-06-2013 16:46:44 Topic ID: 15934-460335 [Latest]
Last Closed: 2013-08-06 10:55:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Attila Darazs 2013-06-25 06:40:34 EDT
Title: Using the Object Storage Service for Image Storage

Describe the issue:
"If you followed the instructions in this guide to deploy Object Storage, these values must be replaced with the service tenant and the swift user respectively."
[..]
# openstack-config --set /etc/glance/glance-api.conf \
   DEFAULT swift_store_user service:swift

In the previous steps while installing swift, the "services" tenant is used, not "service".

Suggestions for improvement:
Fix it. :)
Comment 2 Stephen Gordon 2013-08-06 10:55:39 EDT
Looks like this was already fixed in another changeset.

Note You need to log in before you can comment on or make changes to this bug.