Bug 977808 - TCMS generates too much email notifications
TCMS generates too much email notifications
Status: CLOSED DUPLICATE of bug 868971
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yuguang Wang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 07:21 EDT by Dalibor Pospíšil
Modified: 2013-06-25 07:39 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-25 07:39:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dalibor Pospíšil 2013-06-25 07:21:59 EDT
Every touch to the TCMS run (write to the note the same content) causes notification of all assignees in the run. This should be configurable in user preferences. It should be possible to specify verbosity level.

Most people would be happy with notification in case their case run has changed status and/or notes/comments.

There could be also a possibility to concentrate those infos and send it in user defined frequency (5m, 15, 1h, 3h, 12h, 24h, ...).

Also there should be a way to disable notifications of people who left the company.
Comment 1 Karel Srot 2013-06-25 07:39:20 EDT

*** This bug has been marked as a duplicate of bug 868971 ***

Note You need to log in before you can comment on or make changes to this bug.