Bug 977817 - [RHSC] Events log message appearing on the Console when a host becomes non-responsive is not relevant.
[RHSC] Events log message appearing on the Console when a host becomes non-re...
Status: CLOSED DUPLICATE of bug 956606
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kanagaraj
Shruti Sampat
Depends On:
  Show dependency treegraph
Reported: 2013-06-25 07:54 EDT by Shruti Sampat
Modified: 2016-04-18 06:06 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-07-02 03:07:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Shruti Sampat 2013-06-25 07:54:13 EDT
Description of problem:
When a host becomes non-responsive, the events log message seen on the Console, is as follows - 

Host server24 became non-responsive. It has no power management configured. Please check the host status, manually reboot it, and click "Confirm Host Has Been Rebooted"

Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.0-0.bb4.el6rhs 

How reproducible:

Steps to Reproduce:
1. Add a server to a cluster via the Console (Make sure the server does not have vdsm-gluster installed)

Actual results:
The server goes to the Non-responsive state with the above message seen in the Events logs.

Expected results:
The log message should not say anything about power management configuration, as it has been hidden in RHSC.

Additional info:
Comment 2 Kanagaraj 2013-07-02 03:07:21 EDT

*** This bug has been marked as a duplicate of bug 956606 ***

Note You need to log in before you can comment on or make changes to this bug.