Bug 97783 - Panel crashes when logging out with ctrl-alt-del
Panel crashes when logging out with ctrl-alt-del
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
: Triaged
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-06-20 18:05 EDT by Carlos Rodrigues
Modified: 2007-04-18 12:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 08:14:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2003-06-20 18:05:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
If I press ctrl-alt-del and then logout, the gnome panel segfaults.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Press ctrl-alt-del
2. Click logout
3. Click Ok
    

Actual Results:  I get a dialog stating that the gnome panel has crashed.

Expected Results:  It should not crash.

Additional info:
Comment 1 petrosyan 2003-08-16 11:06:30 EDT
I cannot reproduce this bug with the latest gnome-panel-2.3.6.2-2 from Rawhide.
Comment 2 Alexander Larsson 2003-08-27 07:00:23 EDT
I can't reproduce it either. It might be related to the second-logout dialog
crashes bug which was fixed. It was a gtk2 bluecurve theme.
Comment 3 petrosyan 2003-11-07 13:42:39 EST
this bug should be closed now. it is not reproducible in Fedora Core 1
( gnome-panel-2.4.0-3 ).
Comment 4 Leonard den Ottolander 2004-02-26 11:37:05 EST
Carlos, do you still experience this issue after doing all upgrades?
Comment 5 Carlos Rodrigues 2004-02-26 22:05:04 EST
I am using Fedora Core 1 now. This problem seems to be gone.
Comment 6 petrosyan 2004-02-27 00:52:33 EST
this bug should be resolved with CURRENTRELEASE resolution

Note You need to log in before you can comment on or make changes to this bug.