Bug 97792 - installer hangs during anaconda on proliant 1850r
installer hangs during anaconda on proliant 1850r
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 97793 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-21 03:57 EDT by Darren
Modified: 2015-01-04 17:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:41:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darren 2003-06-21 03:57:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
I have two 1850R servers and have tried installing redhat versions 7.2,8 and 9 
to both.  They both crash running anaconda following graphic card and monitor 
detection.

On versions 7.2 and 8 the keyboard status lights are off and wont even change 
state when caps is pressed on version 9 they can be seen to flicker dimly !

Both machines run windows 2000 pro without a problem and I have installed 
version 6 of redhat on one of them without problems too.  I downloaded debian 
which appeared to work in text mode on the other.

I have tried removing the drive arrays (smart array 3200 on one and dell 
adaptec on other), one or two processors, swapping amounts of ram etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install version 7.2,8 or 9 with any options on 1850R
2.
3.
    

Additional info:
Comment 1 Michael Fulbright 2003-06-23 12:22:56 EDT
*** Bug 97793 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2003-06-23 12:24:18 EDT
If you boot with 'linux text' do you see any kernel spew when it crashes?
Comment 3 Marc Deslauriers 2003-07-05 20:04:14 EDT
This is an old well-known bug. There is something weird with the usb controller
on this and a couple of other older Compaq servers.

Just boot the first installation cd with "linux nousb" and it should be fine.
Comment 4 Michael Fulbright 2003-07-14 12:35:55 EDT
Thanks for the suggestion - did it help the bug reporter?
Comment 5 Darren 2003-09-09 13:35:23 EDT
sorry for the long delay but I was off getting married and on honey moon !!

I have tried the suggestion of typing "linux -nousb" but it makes no 
difference at all
Comment 6 Marc Deslauriers 2003-09-09 18:07:00 EDT
Did you type "linux nousb" without the dash or did you type "linux -nousb" by
mistake?
Comment 7 Darren 2003-09-10 03:23:31 EDT
yes I did type -nousb.  I realised when I had sent the e mail that I had typed 
it wrong so was planning on typing it without the dash today.  Well I did and 
anaconda ran without any problems.  At this moment the raid arrays are being 
formatted having selected my packages. 

Thank you both for all your help.  I got both these servers with silly amounts 
of ram and loads of hard drives for virtually nothing and it was a shame I 
couldnt get linux on them, windows just couldnt do what I wanted.

I didnt know what to set the option below to.  I would suggest though that the 
loader should do nousb automatically for compaq servers.  Especially as this 
server doesnt have a usb port !!
Comment 8 Michael Fulbright 2003-09-15 17:44:09 EDT
Unfortunately once syslinux has loaded the kernel and the installer has started
running its too late to do anything like 'nousb'.

This sounds like a kernel issue.
Comment 9 Donn Lasher 2003-11-13 11:57:01 EST
For what it's worth, here's what worked with 3 different 1850R's for 
me:

-- disable motherboard SCSI (both of them) Leave RAID card enabled.

RH 7.3 will install with no command line switches, as will any other 
version I've tried.

Comment 10 Bugzilla owner 2004-09-30 11:41:10 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.