Bug 97793 - installer hangs during anaconda on proliant 1850r
Summary: installer hangs during anaconda on proliant 1850r
Status: CLOSED DUPLICATE of bug 97792
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-21 07:57 UTC by Darren
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Darren 2003-06-21 07:57:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
I have two 1850R servers and have tried installing redhat versions 7.2,8 and 9 
to both.  They both crash running anaconda following graphic card and monitor 
detection.

On versions 7.2 and 8 the keyboard status lights are off and wont even change 
state when caps is pressed on version 9 they can be seen to flicker dimly !

Both machines run windows 2000 pro without a problem and I have installed 
version 6 of redhat on one of them without problems too.  I downloaded debian 
which appeared to work in text mode on the other.

I have tried removing the drive arrays (smart array 3200 on one and dell 
adaptec on other), one or two processors, swapping amounts of ram etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install version 7.2,8 or 9 with any options on 1850R
2.
3.
    

Additional info:

Comment 1 Michael Fulbright 2003-06-23 16:22:53 UTC

*** This bug has been marked as a duplicate of 97792 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.