Bug 978223 - [Docs] [Tech Ref]: Improve bonding logic
[Docs] [Tech Ref]: Improve bonding logic
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.1
x86_64 Linux
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Zac Dover
ecs-bugs
network
: FutureFeature
Depends On: 825801 976154
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-26 02:41 EDT by Andrew Burden
Modified: 2016-02-10 14:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 976154
Environment:
Last Closed: 2013-08-19 00:06:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 13775 None None None Never

  None (edit)
Comment 2 Zac Dover 2013-08-19 00:06:58 EDT
Section 4.2.4 ,"Bond" in the RHEV 3.3 Technical Reference Guide consists of a functional definition of "bond" ("[...] aggregates multiple NICs in a parallel manner into a single software device") and an explanation of the seven bonding modes. 

None of the bonding modes has changed between RHEV 3.2 and RHEV 3.3.

Since the behavior of the interface is not described in the Technical Reference Guide and is not intended to be described in the Technical Reference Guide, I am CLOSING this NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.