Bug 978490 - [RFE] Cinder-specified volume options for NFS/GlusterFS
[RFE] Cinder-specified volume options for NFS/GlusterFS
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
high Severity unspecified
: Upstream M2
: 4.0
Assigned To: Eric Harney
Yogev Rabl
https://blueprints.launchpad.net/nova...
storage
: FutureFeature
Depends On:
Blocks: RHOS40RFE 1031010
  Show dependency treegraph
 
Reported: 2013-06-26 13:37 EDT by Russell Bryant
Modified: 2013-12-19 19:08 EST (History)
12 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
Copmute is now able to use Block Storage mount options when mounting GlusterFS and NFS shares. This update enables Block Storage configuration options such as 'backupvolfile-server' to be passed to Compute. Consequently, Compute mounts NFS and GlusterFS shares with the same arguments Block Storage uses to mount them.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:08:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 11 Yogev Rabl 2013-11-20 08:41:35 EST
ran the test case: 

https://tcms.engineering.redhat.com/run/88211/ 
the blocked issues will be tested once the bug is fixed.
Comment 14 errata-xmlrpc 2013-12-19 19:08:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.