This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 978519 - [RFE] Add an API extension which includes list of attached volumes with instance info
[RFE] Add an API extension which includes list of attached volumes with insta...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M2
: 4.0
Assigned To: Xavier Queralt
Yogev Rabl
https://blueprints.launchpad.net/nova...
storage
: FutureFeature
: 978520 (view as bug list)
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-26 14:06 EDT by Russell Bryant
Modified: 2013-12-19 19:11 EST (History)
9 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
Volumes attached to a specific instance can now be listed using the new API extension 'os-extended-volumes'. Previously, all volumes had to be iterated to identify those attached to a specific instance. The new extension provides all attached volumes together with the instance details.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:11:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Russell Bryant 2013-06-27 09:05:19 EDT
*** Bug 978520 has been marked as a duplicate of this bug. ***
Comment 6 Yogev Rabl 2013-12-12 09:46:37 EST
verified on:

python-cinderclient-1.0.7-1.el6ost.noarch
openstack-cinder-2013.2-7.el6ost.noarch
python-cinder-2013.2-7.el6ost.noarch
Comment 8 errata-xmlrpc 2013-12-19 19:11:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.