Bug 978526 - F19 RC1 does not have smc-meera-fonts in fc-cache
F19 RC1 does not have smc-meera-fonts in fc-cache
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks: 995788
  Show dependency treegraph
 
Reported: 2013-06-26 14:15 EDT by Pravin Satpute
Modified: 2013-08-12 02:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-05 05:44:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pravin Satpute 2013-06-26 14:15:19 EDT
Description of problem:
Boot with F19-RC1, check with gedit or
$fc-match :lang=ml

Meera font is not recognized.  But smc-meera-fonts package is installed.

Now do

$fc-cache -f

After this it shown properly

Version-Release number of selected component (if applicable):
F19-RC1

How reproducible:
Everytime

Steps to Reproduce:
1. Boot in F19-RC1
2. $fc-match :lang=ml
3.

Actual results:
Nothing shown

Expected results:
Meera font should be listed. provided by smc-meera-fonts package

Additional info:
Comment 1 Jens Petersen 2013-07-01 01:32:30 EDT
Can we try to debug this from the RC1 Live image?

RC3 has it in the cache?
Comment 2 Pravin Satpute 2013-07-02 04:47:09 EDT
Meera fonts still not recognize in Final Live image as well. I will work on this issues and see why cache is not generated for smc-meera-fonts.
Comment 3 Pravin Satpute 2013-07-05 05:44:09 EDT
I tried with latest spin-kickstarts-0.19.8-1.fc19.noarch. Issue is not reproducible now. 

lohit-malayalam-fonts is removed from .ks file now.
Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.