Bug 978565 - [RFE] Add environments
[RFE] Add environments
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
4.0
Unspecified Unspecified
medium Severity high
: Upstream M2
: 4.0
Assigned To: Angus Salkeld
Zane Bitter
https://blueprints.launchpad.net/heat...
: FutureFeature, OtherQA
Depends On:
Blocks: 973201 RHOS40RFE 1030127 1043352
  Show dependency treegraph
 
Reported: 2013-06-26 15:59 EDT by Perry Myers
Modified: 2013-12-19 19:12 EST (History)
10 users (show)

See Also:
Fixed In Version: openstack-heat-2013.2-0.4.b2.el6ost
Doc Type: Enhancement
Doc Text:
Feature: Heat environment Reason: This provides a mechanism to do the following: 1) Place parameters into a file instead of the command line. 2) Map TemplateResources to named Resource types.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:12:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 30866 None None None Never
OpenStack gerrit 30982 None None None Never
OpenStack gerrit 30983 None None None Never
OpenStack gerrit 31151 None None None Never
OpenStack gerrit 31152 None None None Never
OpenStack gerrit 31153 None None None Never
OpenStack gerrit 33008 None None None Never
OpenStack gerrit 33038 None None None Never

  None (edit)
Comment 2 Steven Hardy 2013-09-18 08:37:05 EDT
Merged upstream in h2, setting status to POST:

https://blueprints.launchpad.net/heat/+spec/environments
Comment 7 Zane Bitter 2013-12-12 18:42:16 EST
Unsurprisingly, this feature is present so marking it Verified (SanityOnly).
Comment 9 errata-xmlrpc 2013-12-19 19:12:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.