Bug 978691 - [Docs][Admin] glance import/export templates and floating disks
[Docs][Admin] glance import/export templates and floating disks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Andrew Dahms
Lucy Bopf
http://www.ovirt.org/Features/Glance_...
storage
: FutureFeature, TechPreview
Depends On: 975097 975629
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 00:57 EDT by Andrew Burden
Modified: 2014-07-20 21:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: 975629
Environment:
Last Closed: 2014-07-20 21:21:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Burden 2013-06-27 00:57:27 EDT
+++ This bug was initially created as a clone of Bug #975629 +++

This bug looks like it represents the beginning of OpenStack RHEV integration. 

I'm not sure where/what format this type of documentation should take, possibly a new chapter in the:

- Administration Guide
- Installation Guide
- Developer Guide

Called "Integrating OpenStack and Red Hat Enterprise Virtualization Environments" or some such. 

+++ This bug was initially created as a clone of Bug #975097 +++

- import/export of template
- import/export of disks
  (export is only for disks without snapshots)
Comment 1 Andrew Dahms 2014-02-04 01:21:37 EST
Documentation Link
------------------------------
http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#Importing_a_Disk_Image_from_an_OpenStack_Image_Service

What Changed
------------------------------
The following two topics were added to outline the process for importing and exporting virtual disk images:

Importing a Disk Image from an OpenStack Image Service [ 24025-586736 ]

Exporting a Virtual Machine Disk to an OpenStack Image Service [ 25206-586565 ]

Updated revision history: [ 21114-586744 ]

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.3-en-US-3.3-44

Moving to ON_QA.
Comment 2 Lucy Bopf 2014-07-20 21:21:15 EDT
Peer reviewed.

The new content discussed in Comment 1 is live in the docs. The new options in the Administration Portal are correctly explained in these topics.

VERIFIED.

Note You need to log in before you can comment on or make changes to this bug.