This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 978692 - [Docs][Dev] glance import/export templates and floating disks
[Docs][Dev] glance import/export templates and floating disks
Status: CLOSED DUPLICATE of bug 1076932
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: rhev-docs@redhat.com
ecs-bugs
storage
: FutureFeature, TechPreview
Depends On: 975097 975629
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 00:57 EDT by Andrew Burden
Modified: 2016-02-10 15:24 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: 975629
Environment:
Last Closed: 2014-08-13 19:36:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Burden 2013-06-27 00:57:29 EDT
+++ This bug was initially created as a clone of Bug #975629 +++

This bug looks like it represents the beginning of OpenStack RHEV integration. 

I'm not sure where/what format this type of documentation should take, possibly a new chapter in the:

- Administration Guide
- Installation Guide
- Developer Guide

Called "Integrating OpenStack and Red Hat Enterprise Virtualization Environments" or some such. 

+++ This bug was initially created as a clone of Bug #975097 +++

- import/export of template
- import/export of disks
  (export is only for disks without snapshots)
Comment 1 Julie 2014-08-13 19:36:23 EDT

*** This bug has been marked as a duplicate of bug 1076932 ***

Note You need to log in before you can comment on or make changes to this bug.