Bug 978693 - [Docs][Install] glance import/export templates and floating disks
[Docs][Install] glance import/export templates and floating disks
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: rhev-docs@redhat.com
ecs-bugs
storage
: FutureFeature, TechPreview
Depends On: 975097 975629
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 00:57 EDT by Andrew Burden
Modified: 2016-06-13 20:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: 975629
Environment:
Last Closed: 2014-02-06 00:40:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Burden 2013-06-27 00:57:31 EDT
+++ This bug was initially created as a clone of Bug #975629 +++

This bug looks like it represents the beginning of OpenStack RHEV integration. 

I'm not sure where/what format this type of documentation should take, possibly a new chapter in the:

- Administration Guide
- Installation Guide
- Developer Guide

Called "Integrating OpenStack and Red Hat Enterprise Virtualization Environments" or some such. 

+++ This bug was initially created as a clone of Bug #975097 +++

- import/export of template
- import/export of disks
  (export is only for disks without snapshots)
Comment 1 Zac Dover 2013-12-09 00:26:04 EST
Andrew,

Do you have any information about this bug?

If not, push it to 3.4.
Comment 2 Andrew Dahms 2014-02-06 00:40:07 EST
This content is covered in detail in the Administration Guide, and does not need to be included here. Closing.

Note You need to log in before you can comment on or make changes to this bug.