Bug 978727 - gnome-boxes should have dconf and gnome-themes-standard in dependencies
gnome-boxes should have dconf and gnome-themes-standard in dependencies
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
:
: 974478 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 02:11 EDT by Milan Bartos
Modified: 2013-10-07 19:42 EDT (History)
5 users (show)

See Also:
Fixed In Version: gnome-boxes-3.8.4-2.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-14 22:32:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Bartos 2013-06-27 02:11:49 EDT
gnome-boxes should have dconf and gnome-themes-standard in dependencies, according to bug 974478.
Comment 1 Milan Bartos 2013-07-30 05:17:26 EDT
Any progress?
Comment 2 Fedora Update System 2013-08-09 04:32:05 EDT
gnome-boxes-3.8.4-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gnome-boxes-3.8.4-2.fc19
Comment 3 Fedora Update System 2013-08-09 23:53:23 EDT
Package gnome-boxes-3.8.4-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-boxes-3.8.4-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-14530/gnome-boxes-3.8.4-2.fc19
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-08-14 22:32:05 EDT
gnome-boxes-3.8.4-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Christophe Fergeau 2013-08-29 05:23:50 EDT
*** Bug 974478 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.