Bug 978791 - A database configuration tool is necessary
A database configuration tool is necessary
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ER4
: ---
Assigned To: Julian Coleman
Len DiMaggio
:
: 997597 (view as bug list)
Depends On:
Blocks: 996128
  Show dependency treegraph
 
Reported: 2013-06-27 03:19 EDT by Jiri Pechanec
Modified: 2014-02-06 10:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-06 10:26:19 EST
Type: Feature Request
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Pechanec 2013-06-27 03:19:18 EDT
SOA-P 5 provided a tool to ease the configuration and installation of SOA-P for supported production databases. It is necessary to provide an alternative for SOA-P 6 to keep the functionality.
Comment 1 Len DiMaggio 2013-08-27 10:03:04 EDT
*** Bug 997597 has been marked as a duplicate of this bug. ***
Comment 3 Len DiMaggio 2013-10-04 14:12:38 EDT
Verified for MySQL 5.5 in the Oct 4 respin #2 build.

Note You need to log in before you can comment on or make changes to this bug.