Bug 97882 - Installation problem of Red Hat 9 or 8 in althon
Summary: Installation problem of Red Hat 9 or 8 in althon
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 9
Hardware: athlon
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-23 16:58 UTC by Adolfo Washington Guzman
Modified: 2006-02-21 18:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Report of installation error (65.16 KB, text/plain)
2003-06-23 17:00 UTC, Adolfo Washington Guzman
no flags Details

Description Adolfo Washington Guzman 2003-06-23 16:58:32 UTC
Description of problem:
 I have a athon xp 2.0 with cdrw LG. When install the Red Hat 9. the installer
report problem the media  in the cdrom.
 
The same problem occur with Red Hat 8.0.

Various format type of hard disk are make. A partition of HD now is installed
the Windows 98 without problem.

I send the last error reported by the installer.
 
 Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 786, in handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 149, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 632, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 150, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 215, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 719, in doInstall
    problems = ts.run(0, ~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb, 0)
  File "/usr/lib/anaconda/packages.py", line 283, in cb
    fn = self.method.getFilename(h, self.pkgTimer)
  File "/usr/lib/anaconda/image.py", line 119, in getFilename
    f = open("/mnt/source/.discinfo")
IOError: [Errno 2] No such file or directory: '/mnt/source/.discinfo'

Local variables in innermost frame:
h: <header object at 0x87f3560>
self: <image.CdromInstallMethod instance at 0x868e884>
timer: <timer.Timer instance at 0xa93e264>
"~/anacdump.txt" 919L, 66727C



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Adolfo Washington Guzman 2003-06-23 17:00:47 UTC
Created attachment 92560 [details]
Report of installation error

Comment 2 Michael Fulbright 2003-06-23 18:33:46 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:56:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.