Bug 978846 - anaconda disallows userids above 32535
anaconda disallows userids above 32535
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
high Severity urgent
: ---
: ---
Assigned To: David Shea
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1035671
  Show dependency treegraph
 
Reported: 2013-06-27 04:20 EDT by Jes Sorensen
Modified: 2014-01-30 17:07 EST (History)
8 users (show)

See Also:
Fixed In Version: anaconda-21.16-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1035671 (view as bug list)
Environment:
Last Closed: 2014-01-30 17:07:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jes Sorensen 2013-06-27 04:20:05 EDT
Description of problem:
Installing Fedora 19-RC2, trying to create a user account during the install
process. When specifying my normal uid (151072) the GUI resets it to 32535.
Looks like it disallows anything above 32535.

Please fix before the release.
Comment 1 Jonathan Billings 2013-09-24 12:44:26 EDT
Testing Fedora 20 Alpha, and this bug still exists.
Comment 2 Jes Sorensen 2013-11-28 04:07:20 EST
4 months and this bug still hasn't been touched - this problem is still
present in Fedora 20 Beta !!!!!!!!!!!!!!!!!!!

Note You need to log in before you can comment on or make changes to this bug.