Bug 978943 - /jobs/mine shows group jobs
/jobs/mine shows group jobs
Status: CLOSED DUPLICATE of bug 978242
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: beaker-dev-list
Depends On:
  Show dependency treegraph
Reported: 2013-06-27 06:37 EDT by Alexander Todorov
Modified: 2018-02-05 19:41 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-06-27 20:04:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2013-06-27 06:37:36 EDT
Description of problem:

After the recent update /jobs/mine by default shows all group jobs. As of today (I saw this feature yesterday) I need to scroll to page 5 to see my latest jobs. This is horrible. Why did you change the interface in so disrupting way?

Please by default show only jobs owned by the user and allow them to show group jobs easily only if they want to. I never wanted to do this.

Version-Release number of selected component (if applicable):

Related bugs:
bug 952980, bug 961580
Comment 1 Nick Coghlan 2013-06-27 20:04:06 EDT
We didn't fully consider the implications of this change for jobs submitted on behalf of large groups, and we didn't receive any early user feedback on the published Enhanced User Groups design proposal to point out the omission (see http://beaker-project.org/dev/proposals/enhanced-user-groups.html).

Bug 978242 is an existing RFE to change the default behaviour to something more reasonable for 0.14. It also gives a workaround to create a bookmarked URL that works like the old 0.12 My Jobs in 0.13.

*** This bug has been marked as a duplicate of bug 978242 ***

Note You need to log in before you can comment on or make changes to this bug.