Bug 978982 - [abrt] kde-runtime-drkonqi-4.10.4-1.fc18: __cxxabiv1::__cxa_rethrow: Process /usr/libexec/kde4/drkonqi was killed by signal 6 (SIGABRT)
[abrt] kde-runtime-drkonqi-4.10.4-1.fc18: __cxxabiv1::__cxa_rethrow: Process ...
Status: CLOSED DUPLICATE of bug 877711
Product: Fedora
Classification: Fedora
Component: kde-runtime (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:a22f92adb04e4ea0eef592a967c...
:
: 978986 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-27 08:29 EDT by René Romero Benavides
Modified: 2013-07-01 05:53 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 05:53:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.74 KB, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details
File: cgroup (129 bytes, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details
File: dso_list (13.31 KB, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details
File: environ (1.83 KB, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details
File: maps (71.54 KB, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details
File: open_fds (382 bytes, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details
File: proc_pid_status (925 bytes, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details
File: var_log_messages (462 bytes, text/plain)
2013-06-27 08:29 EDT, René Romero Benavides
no flags Details

  None (edit)
Description René Romero Benavides 2013-06-27 08:29:20 EDT
Description of problem:
After last update ( June 26 ) the system doesn't startup properly regarding the kde graphical environment, unless started in failsafe mode.
I also installed the kvm stack.

Version-Release number of selected component:
kde-runtime-drkonqi-4.10.4-1.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/kde4/drkonqi -display :0 --appname kwin --apppath /usr/bin --signal 6 --pid 1751 --appversion 4.10.4 --programname KWin --bugaddress submit@bugs.kde.org --startupid 0
core_backtrace: 
crash_function: __cxxabiv1::__cxa_rethrow
executable:     /usr/libexec/kde4/drkonqi
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (7 frames)
 #5 __cxxabiv1::__cxa_rethrow at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:116
 #6 QCoreApplication::notifyInternal at kernel/qcoreapplication.cpp:952
 #7 sendEvent at ../../src/corelib/kernel/qcoreapplication.h:231
 #8 QApplication::setWindowIcon at kernel/qapplication.cpp:2134
 #9 KApplicationPrivate::parseCommandLine at /usr/src/debug/kdelibs-4.10.4/kdeui/kernel/kapplication.cpp:845
 #10 KApplicationPrivate::init at /usr/src/debug/kdelibs-4.10.4/kdeui/kernel/kapplication.cpp:478
 #11 KApplication::KApplication at /usr/src/debug/kdelibs-4.10.4/kdeui/kernel/kapplication.cpp:352
Comment 1 René Romero Benavides 2013-06-27 08:29:25 EDT
Created attachment 766113 [details]
File: backtrace
Comment 2 René Romero Benavides 2013-06-27 08:29:29 EDT
Created attachment 766114 [details]
File: cgroup
Comment 3 René Romero Benavides 2013-06-27 08:29:33 EDT
Created attachment 766115 [details]
File: dso_list
Comment 4 René Romero Benavides 2013-06-27 08:29:38 EDT
Created attachment 766116 [details]
File: environ
Comment 5 René Romero Benavides 2013-06-27 08:29:42 EDT
Created attachment 766117 [details]
File: limits
Comment 6 René Romero Benavides 2013-06-27 08:29:47 EDT
Created attachment 766118 [details]
File: maps
Comment 7 René Romero Benavides 2013-06-27 08:29:50 EDT
Created attachment 766119 [details]
File: open_fds
Comment 8 René Romero Benavides 2013-06-27 08:29:54 EDT
Created attachment 766120 [details]
File: proc_pid_status
Comment 9 René Romero Benavides 2013-06-27 08:29:59 EDT
Created attachment 766121 [details]
File: var_log_messages
Comment 10 Kevin Kofler 2013-06-30 15:36:54 EDT
*** Bug 978986 has been marked as a duplicate of this bug. ***
Comment 11 Kevin Kofler 2013-06-30 15:39:22 EDT
Does this crash persist after you reenabled memory overcommit (as per bug #979099)?
Comment 12 René Romero Benavides 2013-07-01 00:29:11 EDT
No, it doesn't thanks for your time, you can close it.
Comment 13 Kevin Kofler 2013-07-01 05:53:56 EDT

*** This bug has been marked as a duplicate of bug 877711 ***

Note You need to log in before you can comment on or make changes to this bug.