Bug 97903 - /etc/sysconfig/irqbalance is flagged executable but is a configuration file
/etc/sysconfig/irqbalance is flagged executable but is a configuration file
Status: CLOSED DUPLICATE of bug 109680
Product: Red Hat Linux
Classification: Retired
Component: kernel-utils (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-23 16:24 EDT by Albert Strasheim
Modified: 2015-01-04 17:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Albert Strasheim 2003-06-23 16:24:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
/etc/sysconfig/irqbalance is flagged executable. It is clearly a configuration 
file that should have permissions set to 644. The spec file for the kernel-
utils RPM should probably be updated to ensure that configuration files are 
installed with the correct permissions.

Version-Release number of selected component (if applicable):
kernel-utils-2.4-8.29

How reproducible:
Always

Steps to Reproduce:
Not applicable.
    

Additional info:
Comment 1 Miloslav Trmač 2004-10-20 10:45:16 EDT

*** This bug has been marked as a duplicate of 109680 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.