Bug 979286 - [RHS-C] RFE: Introduce a column to indicate that volume is already optimized
[RHS-C] RFE: Introduce a column to indicate that volume is already optimized
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
All All
medium Severity medium
: ---
: ---
Assigned To: Sahina Bose
RHS-C QE
gluster
: FutureFeature
: 981794 1021935 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-28 03:23 EDT by Prasanth
Modified: 2015-08-28 06:04 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 887196
Environment:
Last Closed: 2015-08-28 06:04:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasanth 2013-06-28 03:23:23 EDT
Description of problem:

When I did clicked optimise volume, the only visual response is an event message. I think this needs more visibility to the admin, so that it doesn't get missed - or perhaps a column against the volume that shows if/what group definition has been applied to the volume.
Comment 2 Sahina Bose 2015-01-23 07:31:05 EST
*** Bug 1021935 has been marked as a duplicate of this bug. ***
Comment 3 Sahina Bose 2015-01-23 07:32:43 EST
*** Bug 981794 has been marked as a duplicate of this bug. ***
Comment 4 Dusmant 2015-08-28 06:04:08 EDT
We are not planning to fix it. Hence closing this BZ. If you think, it's applicable for 3.x release and would have an impact on customer, pls. open up a new BZ with the appropriate version. Thanks, -Dusmant

Note You need to log in before you can comment on or make changes to this bug.