Bug 981794 - [RFE] Can't easily tell if I've already run 'Optimize for virt'
[RFE] Can't easily tell if I've already run 'Optimize for virt'
Status: CLOSED DUPLICATE of bug 979286
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
All All
medium Severity low
: ---
: ---
Assigned To: Sahina Bose
storage-qa-internal@redhat.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 16:33 EDT by jcpunk
Modified: 2015-01-23 07:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-23 07:32:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jcpunk 2013-07-05 16:33:34 EDT
Description of problem:
When I set 'Optimize for virt' changes are made to my volume for Virtual Image hosting.  But days, or weeks later, I can't easily see anything indicating that one volume is optimized for virt while another isn't

Version-Release number of selected component (if applicable): 2.1


How reproducible: 100%


Steps to Reproduce:
1. Press optimize for virt
2. look at screen
3. see anything indicating that a volume is optimized for virt?

Actual results:
no visual difference between volumes

Expected results:
some kind of hint that there are different settings on this volume

Additional info:
Comment 2 Sahina Bose 2015-01-23 07:32:43 EST

*** This bug has been marked as a duplicate of bug 979286 ***

Note You need to log in before you can comment on or make changes to this bug.