Bug 97932 - Not able to create a mount point for a RAID1/LVM meta device
Summary: Not able to create a mount point for a RAID1/LVM meta device
Status: CLOSED DUPLICATE of bug 76310
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-24 08:39 UTC by Tuan Nguyen
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tuan Nguyen 2003-06-24 08:39:39 UTC
Description of problem:
Not able to create a mount point for a RAID1/LVM meta device

Version-Release number of selected component (if applicable):
DISK DRUID 

How reproducible:


Steps to Reproduce:
1. Needed 2 same-sized hard drives
2. Type "linux text" at the install-prompt
3. Create a meta device, choose:
FS=LVM
Raidlevel=1
4. Now create a mount point for the meta device, it is not possible because 
a "LVM-button" is missing.
    
Actual results:
Can't assign a mount point

Expected results:
Need a LVM-button to create a mount point

Additional info:
It is possible if you use the graphical install.
Is it possible to have the "LVM-button" in the text-install in the future. 
Thanks.

Comment 1 Jeremy Katz 2003-06-26 03:35:49 UTC

*** This bug has been marked as a duplicate of 76310 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.