Bug 97932 - Not able to create a mount point for a RAID1/LVM meta device
Not able to create a mount point for a RAID1/LVM meta device
Status: CLOSED DUPLICATE of bug 76310
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-24 04:39 EDT by Tuan Nguyen
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuan Nguyen 2003-06-24 04:39:39 EDT
Description of problem:
Not able to create a mount point for a RAID1/LVM meta device

Version-Release number of selected component (if applicable):
DISK DRUID 

How reproducible:


Steps to Reproduce:
1. Needed 2 same-sized hard drives
2. Type "linux text" at the install-prompt
3. Create a meta device, choose:
FS=LVM
Raidlevel=1
4. Now create a mount point for the meta device, it is not possible because 
a "LVM-button" is missing.
    
Actual results:
Can't assign a mount point

Expected results:
Need a LVM-button to create a mount point

Additional info:
It is possible if you use the graphical install.
Is it possible to have the "LVM-button" in the text-install in the future. 
Thanks.
Comment 1 Jeremy Katz 2003-06-25 23:35:49 EDT

*** This bug has been marked as a duplicate of 76310 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:56:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.