Bug 76310 - RFE: Allow configuration of LVM in text mode
Summary: RFE: Allow configuration of LVM in text mode
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
: 97932 98638 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-19 18:37 UTC by Matthew Saltzman
Modified: 2007-04-18 16:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 02:58:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Saltzman 2002-10-19 18:37:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
The Disk Druid TUI allows creation of a physical volume, but does not provide
the opportunity to create volume groups or logical volumes.  Thus one cannot
install to a logical volume contianing / in a text-based install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start text install
2. Select Disk Druid to partition
3. Create /boot, swap, and a LVM physical volume.  Select OK.

	

Actual Results:  Install will not continue, as there is no root partition defined.

Expected Results:  There should be a LVM button (as in the Disk Druid GUI),
which should allow the creation of a volume group and logical volumes, including
/, /usr, /home, /var, etc.

Additional info:

Comment 1 Jeremy Katz 2003-06-26 03:35:51 UTC
*** Bug 97932 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2003-07-09 04:29:56 UTC
*** Bug 98638 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2004-10-05 02:58:44 UTC
Minimal LVM configuration added to text mode as of FC3 test2.


Note You need to log in before you can comment on or make changes to this bug.