Bug 979406 - Erlang doesn't work on PPC64 EL6 so we should exclude it
Summary: Erlang doesn't work on PPC64 EL6 so we should exclude it
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: erlang
Version: el6
Hardware: ppc64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64
TreeView+ depends on / blocked
 
Reported: 2013-06-28 12:55 UTC by Peter Lemenkov
Modified: 2013-11-19 09:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-19 09:40:48 UTC
Type: Bug


Attachments (Terms of Use)

Description Peter Lemenkov 2013-06-28 12:55:56 UTC
Currently Erlang R14B doesn't work on this architecture and nobody volunteered to fix that. So we have to exclude this architecture.

Affected packages are

* couchdb
* ejabberd
* erlang-mochiweb
* riak and all related packages
* rabbitmq-server

Comment 1 Peter Lemenkov 2013-06-28 12:56:26 UTC
*** Bug 958953 has been marked as a duplicate of this bug. ***

Comment 2 Gustavo Luiz Duarte 2013-11-08 21:58:38 UTC
Ooops, looks like I posted to the duplicate when I should have posted here. So, reposting:

The following patch fixes the erlang issue on ppc64:
https://github.com/erlang/otp/commit/8c34a2dc70070cca8d97ad3c0f2dfbec1a0d82d8.patch

Please don't exclude erlang from ppc64. Add this patch and let me know if you find any other issue on ppc64.

Comment 3 Dan Horák 2013-11-19 09:40:48 UTC
closing, new maintainer accepts the patch


Note You need to log in before you can comment on or make changes to this bug.