Bug 97974 - Crashes when opening
Summary: Crashes when opening
Status: CLOSED DUPLICATE of bug 86228
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-24 19:29 UTC by Alan Sanderson
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Sanderson 2003-06-24 19:29:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a)
Gecko/20030622 Mozilla Firebird/0.6

Description of problem:
When starting redhat-config-network it opens a box that says loading network
settings and then I get this message strait after, every time.

An unhandled exception has occured. This is most likely a bug. Please
save the crash dup and file a detailed bug report against
redhat-config-network at https://bugzilla.redhat.com/bugzilla

Component: redhat-config-network
Version: 1.2.0
Summary: TB
/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py:198:__init__:NameError:
global name 'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 154, in ?
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x865402c>
notebook: <gtk.Notebook object (GtkNotebook) at 0x8649dc4>
page: 0
glade_file: /usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x85eda34>

Version-Release number of selected component (if applicable):
redhat-config-network-1.2.0-2.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1.Open System Settings menu
2.Click Network
3.
    

Actual Results:  Got the error message soon after the box saying 'Loading
network settings'

Expected Results:  Network configuration window open up so I could configure network

Additional info:

Comment 1 Harald Hoyer 2003-06-25 08:14:30 UTC
please try the update from
http://people.redhat.com/harald/redhat-config-network/

Comment 2 Harald Hoyer 2003-06-25 08:23:27 UTC

*** This bug has been marked as a duplicate of 86228 ***

Comment 3 Alan Sanderson 2003-06-26 04:17:28 UTC
Thanks, I tried looking to see if it was an existing error. Must of overlooked
86228.

Comment 4 Red Hat Bugzilla 2006-02-21 18:56:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.