Bug 980082 - [abrt] libreoffice-core-4.1.0.1-3.fc19: webdav_ucp::DAVResourceAccess::PROPFIND: Process /usr/lib/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-4.1.0.1-3.fc19: webdav_ucp::DAVResourceAccess::PROPFI...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:5c8a1c02df6d868f3d2cbaefa7b...
:
: 986484 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 07:38 EDT by mathieu
Modified: 2013-07-22 07:00 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 07:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (148.59 KB, text/plain)
2013-07-01 07:38 EDT, mathieu
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-01 07:39 EDT, mathieu
no flags Details
File: core_backtrace (2.58 KB, text/plain)
2013-07-01 07:39 EDT, mathieu
no flags Details
File: dso_list (22.93 KB, text/plain)
2013-07-01 07:39 EDT, mathieu
no flags Details
File: environ (1.21 KB, text/plain)
2013-07-01 07:39 EDT, mathieu
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-01 07:39 EDT, mathieu
no flags Details
File: maps (80.29 KB, text/plain)
2013-07-01 07:39 EDT, mathieu
no flags Details
File: open_fds (573 bytes, text/plain)
2013-07-01 07:39 EDT, mathieu
no flags Details
File: proc_pid_status (806 bytes, text/plain)
2013-07-01 07:39 EDT, mathieu
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 66324 None None None Never

  None (edit)
Description mathieu 2013-07-01 07:38:49 EDT
Description of problem:
peut être trop de connexion déconnexion libreoffice

perhaps so many connection exit libreoffice

Version-Release number of selected component:
libreoffice-core-4.1.0.1-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/lib/libreoffice/program/soffice.bin --writer file:///home/matbos/Dropbox/bureau%20dans%20mes%20documents/%C3%A9criture/rencontre/H%C3%A9l%C3%A9ne%20Campoy/Sans%20nom%202.odt --splash-pipe=5
crash_function: webdav_ucp::DAVResourceAccess::PROPFIND
executable:     /usr/lib/libreoffice/program/soffice.bin
kernel:         3.9.8-300.fc19.i686
runlevel:       N 5
uid:            1000
var_log_messages: Fichier binaire /var/log/messages concordant
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 webdav_ucp::DAVResourceAccess::PROPFIND at /usr/src/debug/libreoffice-4.1.0.1/ucb/source/ucp/webdav-neon/DAVResourceAccess.cxx:250
 #1 webdav_ucp::Content::getResourceType at /usr/src/debug/libreoffice-4.1.0.1/ucb/source/ucp/webdav-neon/webdavcontent.cxx:3118
 #2 getResourceType at /usr/src/debug/libreoffice-4.1.0.1/ucb/source/ucp/webdav-neon/webdavcontent.cxx:3167
 #3 webdav_ucp::Content::supportsExclusiveWriteLock at /usr/src/debug/libreoffice-4.1.0.1/ucb/source/ucp/webdav-neon/webdavcontent.cxx:2670
 #4 webdav_ucp::Content::execute at /usr/src/debug/libreoffice-4.1.0.1/ucb/source/ucp/webdav-neon/webdavcontent.cxx:505
 #5 ucbhelper::Content_Impl::executeCommand at /usr/src/debug/libreoffice-4.1.0.1/ucbhelper/source/client/content.cxx:1347
 #6 ucbhelper::Content::openStream at /usr/src/debug/libreoffice-4.1.0.1/ucbhelper/source/client/content.cxx:773
 #7 comphelper::MediaDescriptor::impl_openStreamWithURL at /usr/src/debug/libreoffice-4.1.0.1/comphelper/source/misc/mediadescriptor.cxx:675
 #8 comphelper::MediaDescriptor::impl_addInputStream at /usr/src/debug/libreoffice-4.1.0.1/comphelper/source/misc/mediadescriptor.cxx:474
 #9 comphelper::MediaDescriptor::addInputStream at /usr/src/debug/libreoffice-4.1.0.1/comphelper/source/misc/mediadescriptor.cxx:434
Comment 1 mathieu 2013-07-01 07:38:58 EDT
Created attachment 767343 [details]
File: backtrace
Comment 2 mathieu 2013-07-01 07:39:01 EDT
Created attachment 767344 [details]
File: cgroup
Comment 3 mathieu 2013-07-01 07:39:05 EDT
Created attachment 767345 [details]
File: core_backtrace
Comment 4 mathieu 2013-07-01 07:39:14 EDT
Created attachment 767346 [details]
File: dso_list
Comment 5 mathieu 2013-07-01 07:39:18 EDT
Created attachment 767347 [details]
File: environ
Comment 6 mathieu 2013-07-01 07:39:22 EDT
Created attachment 767348 [details]
File: limits
Comment 7 mathieu 2013-07-01 07:39:27 EDT
Created attachment 767349 [details]
File: maps
Comment 8 mathieu 2013-07-01 07:39:31 EDT
Created attachment 767350 [details]
File: open_fds
Comment 9 mathieu 2013-07-01 07:39:34 EDT
Created attachment 767351 [details]
File: proc_pid_status
Comment 10 Michael Stahl 2013-07-01 07:48:42 EDT
fixed upstream already, will be in 4.1.0.2
Comment 11 Stephan Bergmann 2013-07-22 07:00:54 EDT
*** Bug 986484 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.