Bug 980178 - Fedora 18 64bit live install anaconda installer fails on first screen (language and keyboard selection)
Fedora 18 64bit live install anaconda installer fails on first screen (langua...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 11:25 EDT by Rob
Modified: 2013-08-01 17:08 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 957819
Environment:
Last Closed: 2013-08-01 17:08:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob 2013-07-01 11:25:15 EDT
I've done a good bit of searching online, and it seems that this is a bug that keeps getting closed, but it isn't really solved.  I have included my own anaconda log which is blocking me from installing fc18.  I have no WWLAN hardware. The same result occurs when tried with WiFi and Bluetooth off.  The workaround offered in the F18 common bugs also does not work.

Thanks!


+++ This bug was initially created as a clone of Bug #957819 +++
Comment 1 Rob 2013-07-01 13:11:39 EDT
Additional information: I am including nomodeset as a kernel boot parameter to get by a graphics freeze on boot up if that could make any difference.
Comment 2 David Shea 2013-08-01 17:01:47 EDT
Rob, please attach the full traceback file along with any log files in /tmp/anaconda to this bug. Thanks.
Comment 3 Rob 2013-08-01 17:05:18 EDT
Gave up and switched to fc19, then Mint. Sorry I don't have them anymore.

Note You need to log in before you can comment on or make changes to this bug.