Bug 980227 - [locking] OSError when a long running transaction gets metadata files written over by a concurrent 'dnf makecache'
[locking] OSError when a long running transaction gets metadata files written...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ales Kozumplik
Fedora Extras Quality Assurance
:
: 985409 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 15:11 EDT by Nicolas Mailhot
Modified: 2014-09-30 19:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: dnf-0.3.9-1.giteff4c49.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 02:08:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2013-07-01 15:11:42 EDT
dnf-0.3.8-2.git85524ae.fc20.noarch

# dnf clean all ; dnf -y update
Nettoyage des dépôts : koji-f19-builds rpmfusion-free-rawhide koji-f20-builds
                     : rpmfusion-nonfree-updates rpmfusion-nonfree-rawhide
                     : rawhide
Nettoyage complet
Fedora - f19 - Koji builds                               |  31 MB     05:56     
RPM Fusion for Fedora Rawhide - Free                     | 437 kB     00:00     
Fedora - f20 - Koji builds                               |  32 MB     05:03     
RPM Fusion for Fedora 15 - Nonfree - Updates             | 336 kB     00:00     
RPM Fusion for Fedora Rawhide - Nonfree                  | 357 kB     00:00     
Fedora - Rawhide - Developmental packages for the next F |  36 MB     01:01     
Configuration du processus de mise à jour
Résolution des dépendances
--> Starting dependency resolution
---> Package cyrus-sasl-scram.x86_64 2.1.26-9.fc20 will be installé
---> Package pm-utils.x86_64 1.4.1-23.fc19 will be upgraded
---> Package pm-utils.x86_64 1.4.1-24.fc20 will be an upgrade
---> Package rrdtool.x86_64 1.4.8-2.fc20 will be upgraded
---> Package rrdtool.x86_64 1.4.8-3.fc20 will be an upgrade
---> Package rrdtool-perl.x86_64 1.4.8-2.fc20 will be upgraded
---> Package rrdtool-perl.x86_64 1.4.8-3.fc20 will be an upgrade
---> Package ruby.x86_64 2.0.0.195-8.fc20 will be upgraded
---> Package ruby.x86_64 2.0.0.247-9.fc20 will be an upgrade
---> Package ruby-libs.x86_64 2.0.0.195-8.fc20 will be upgraded
---> Package ruby-libs.x86_64 2.0.0.247-9.fc20 will be an upgrade
---> Package ruby-irb.noarch 2.0.0.195-8.fc20 will be upgraded
---> Package ruby-irb.noarch 2.0.0.247-9.fc20 will be an upgrade
---> Package rubygem-bigdecimal.x86_64 1.2.0-8.fc20 will be upgraded
---> Package rubygem-bigdecimal.x86_64 1.2.0-9.fc20 will be an upgrade
---> Package rubygem-io-console.x86_64 0.4.2-8.fc20 will be upgraded
---> Package rubygem-io-console.x86_64 0.4.2-9.fc20 will be an upgrade
---> Package rubygem-psych.x86_64 2.0.0-8.fc20 will be upgraded
---> Package rubygem-psych.x86_64 2.0.0-9.fc20 will be an upgrade
---> Package xulrunner.x86_64 22.0-2.fc20 will be upgraded
---> Package xulrunner.x86_64 22.0-4.fc20 will be an upgrade
---> Package autocorr-af.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-af.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-bg.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-bg.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-cs.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-cs.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-da.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-da.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-de.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-de.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-en.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-en.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-es.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-es.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-fa.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-fa.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-fi.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-fi.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-fr.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-fr.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-ga.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-ga.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-hr.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-hr.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-hu.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-hu.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-it.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-it.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-ja.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-ja.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-ko.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-ko.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-lb.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-lb.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-lt.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-lt.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-mn.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-mn.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-nl.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-nl.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-pl.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-pl.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-pt.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-pt.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-ru.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-ru.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-sk.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-sk.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-sl.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-sl.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-sr.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-sr.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-sv.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-sv.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-tr.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-tr.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-vi.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-vi.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package autocorr-zh.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package autocorr-zh.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package cups.x86_64 1:1.7-0.12.b1.fc20 will be upgraded
---> Package cups.x86_64 1:1.7-0.13.b1.fc20 will be an upgrade
---> Package cups-libs.x86_64 1:1.7-0.12.b1.fc20 will be upgraded
---> Package cups-libs.x86_64 1:1.7-0.13.b1.fc20 will be an upgrade
---> Package cups-filesystem.noarch 1:1.7-0.12.b1.fc20 will be upgraded
---> Package cups-filesystem.noarch 1:1.7-0.13.b1.fc20 will be an upgrade
---> Package cups-lpd.x86_64 1:1.7-0.12.b1.fc20 will be upgraded
---> Package cups-lpd.x86_64 1:1.7-0.13.b1.fc20 will be an upgrade
---> Package cups-filters.x86_64 1.0.35-1.fc20 will be upgraded
---> Package cups-filters.x86_64 1.0.35-2.fc20 will be an upgrade
---> Package cups-filters-libs.x86_64 1.0.35-1.fc20 will be upgraded
---> Package cups-filters-libs.x86_64 1.0.35-2.fc20 will be an upgrade
---> Package curl.x86_64 7.31.0-2.fc20 will be upgraded
---> Package curl.x86_64 7.31.0-3.fc20 will be an upgrade
---> Package libcurl.x86_64 7.31.0-2.fc20 will be upgraded
---> Package libcurl.x86_64 7.31.0-3.fc20 will be an upgrade
---> Package dconf.x86_64 0.16.0-1.fc20 will be upgraded
---> Package dconf.x86_64 0.16.0-2.fc19 will be an upgrade
---> Package dconf-editor.x86_64 0.16.0-1.fc20 will be upgraded
---> Package dconf-editor.x86_64 0.16.0-2.fc19 will be an upgrade
---> Package gegl.x86_64 0.2.0-10.fc20 will be upgraded
---> Package gegl.x86_64 0.2.0-11.fc20 will be an upgrade
---> Package ghostscript.x86_64 9.07-6.fc20 will be upgraded
---> Package ghostscript.x86_64 9.07-8.fc20 will be an upgrade
---> Package ghostscript-cups.x86_64 9.07-6.fc20 will be upgraded
---> Package ghostscript-cups.x86_64 9.07-8.fc20 will be an upgrade
---> Package httpd.x86_64 2.4.4-9.fc20 will be upgraded
---> Package httpd.x86_64 2.4.4-10.fc20 will be an upgrade
---> Package httpd-tools.x86_64 2.4.4-9.fc20 will be upgraded
---> Package httpd-tools.x86_64 2.4.4-10.fc20 will be an upgrade
---> Package mod_ssl.x86_64 1:2.4.4-9.fc20 will be upgraded
---> Package mod_ssl.x86_64 1:2.4.4-10.fc20 will be an upgrade
---> Package javapackages-tools.noarch 0.15.0-1.fc20 will be upgraded
---> Package javapackages-tools.noarch 0.15.0-2.fc20 will be an upgrade
---> Package krb5-libs.x86_64 1.11.3-2.fc20 will be upgraded
---> Package krb5-libs.x86_64 1.11.3-3.fc20 will be an upgrade
---> Package krb5-workstation.x86_64 1.11.3-2.fc20 will be upgraded
---> Package krb5-workstation.x86_64 1.11.3-3.fc20 will be an upgrade
---> Package krb5-server.x86_64 1.11.3-2.fc20 will be upgraded
---> Package krb5-server.x86_64 1.11.3-3.fc20 will be an upgrade
---> Package krb5-pkinit.x86_64 1.11.3-2.fc20 will be upgraded
---> Package krb5-pkinit.x86_64 1.11.3-3.fc20 will be an upgrade
---> Package lcms2.x86_64 2.5-0.2.fc20 will be upgraded
---> Package lcms2.x86_64 2.5-1.fc20 will be an upgrade
---> Package leveldb.x86_64 1.12.0-1.fc20 will be upgraded
---> Package leveldb.x86_64 1.12.0-2.fc20 will be an upgrade
---> Package libXp.x86_64 1.0.0-19.fc19 will be upgraded
---> Package libXp.x86_64 1.0.2-1.fc20 will be an upgrade
---> Package libpurple.x86_64 2.10.7-2.fc19 will be upgraded
---> Package libpurple.x86_64 2.10.7-3.fc20 will be an upgrade
---> Package libreoffice-calc.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-calc.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-core.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-core.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-ure.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-ure.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-opensymbol-fonts.noarch 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-opensymbol-fonts.noarch 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-writer.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-writer.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-presentation-minimizer.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-presentation-minimizer.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-pdfimport.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-pdfimport.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-ogltrans.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-ogltrans.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-math.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-math.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-langpack-fr.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-langpack-fr.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-impress.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-impress.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-graphicfilter.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-graphicfilter.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libreoffice-draw.x86_64 1:4.1.0.1-6.fc20 will be upgraded
---> Package libreoffice-draw.x86_64 1:4.1.0.1-8.fc20 will be an upgrade
---> Package libtevent.x86_64 0.9.18-2.fc20 will be upgraded
---> Package libtevent.x86_64 0.9.18-3.fc20 will be an upgrade
---> Package libtirpc.x86_64 0.2.3-2.fc20 will be upgraded
---> Package libtirpc.x86_64 0.2.3-3.fc20 will be an upgrade
---> Package libusbx.x86_64 1.0.15-2.fc20 will be upgraded
---> Package libusbx.x86_64 1.0.16-0.1.rc2.fc20 will be an upgrade
---> Package libvirt-client.x86_64 1.0.6-3.fc20 will be upgraded
---> Package libvirt-client.x86_64 1.1.0-1.fc20 will be an upgrade
---> Package mariadb-libs.x86_64 1:5.5.31-4.fc20 will be upgraded
---> Package mariadb-libs.x86_64 1:5.5.31-6.fc20 will be an upgrade
---> Package perl-HTTP-Tiny.noarch 0.033-1.fc20 will be upgraded
---> Package perl-HTTP-Tiny.noarch 0.034-1.fc20 will be an upgrade
---> Package perl-threads.x86_64 1.87-1.fc20 will be upgraded
---> Package perl-threads.x86_64 1.87-2.fc20 will be an upgrade
--> Finished dependency resolution

Dépendances résolues

================================================================================
 Package                        Architecture
                                       Version            Dépôt           Taille
================================================================================
Installation :
 cyrus-sasl-scram               x86_64 2.1.26-9.fc20      koji-f20-builds  39 k
Upgrading:
 pm-utils                       x86_64 1.4.1-23.fc19      @System         363 k
 rrdtool                        x86_64 1.4.8-2.fc20       @System         844 k
 rrdtool-perl                   x86_64 1.4.8-2.fc20       @System          56 k
 ruby                           x86_64 2.0.0.195-8.fc20   @System          63 k
 ruby-libs                      x86_64 2.0.0.195-8.fc20   @System          10 M
 ruby-irb                       noarch 2.0.0.195-8.fc20   @System         157 k
 rubygem-bigdecimal             x86_64 1.2.0-8.fc20       @System          82 k
 rubygem-io-console             x86_64 0.4.2-8.fc20       @System          16 k
 rubygem-psych                  x86_64 2.0.0-8.fc20       @System         105 k
 xulrunner                      x86_64 22.0-2.fc20        @System          51 M
 autocorr-af                    noarch 1:4.1.0.1-6.fc20   @System         431 k
 autocorr-bg                    noarch 1:4.1.0.1-6.fc20   @System         427 k
 autocorr-cs                    noarch 1:4.1.0.1-6.fc20   @System         432 k
 autocorr-da                    noarch 1:4.1.0.1-6.fc20   @System         433 k
 autocorr-de                    noarch 1:4.1.0.1-6.fc20   @System         430 k
 autocorr-en                    noarch 1:4.1.0.1-6.fc20   @System         450 k
 autocorr-es                    noarch 1:4.1.0.1-6.fc20   @System         430 k
 autocorr-fa                    noarch 1:4.1.0.1-6.fc20   @System         483 k
 autocorr-fi                    noarch 1:4.1.0.1-6.fc20   @System         427 k
 autocorr-fr                    noarch 1:4.1.0.1-6.fc20   @System         430 k
 autocorr-ga                    noarch 1:4.1.0.1-6.fc20   @System         440 k
 autocorr-hr                    noarch 1:4.1.0.1-6.fc20   @System         432 k
 autocorr-hu                    noarch 1:4.1.0.1-6.fc20   @System         436 k
 autocorr-it                    noarch 1:4.1.0.1-6.fc20   @System         428 k
 autocorr-ja                    noarch 1:4.1.0.1-6.fc20   @System         433 k
 autocorr-ko                    noarch 1:4.1.0.1-6.fc20   @System         433 k
 autocorr-lb                    noarch 1:4.1.0.1-6.fc20   @System         431 k
 autocorr-lt                    noarch 1:4.1.0.1-6.fc20   @System         429 k
 autocorr-mn                    noarch 1:4.1.0.1-6.fc20   @System         430 k
 autocorr-nl                    noarch 1:4.1.0.1-6.fc20   @System         431 k
 autocorr-pl                    noarch 1:4.1.0.1-6.fc20   @System         434 k
 autocorr-pt                    noarch 1:4.1.0.1-6.fc20   @System         450 k
 autocorr-ru                    noarch 1:4.1.0.1-6.fc20   @System         430 k
 autocorr-sk                    noarch 1:4.1.0.1-6.fc20   @System         431 k
 autocorr-sl                    noarch 1:4.1.0.1-6.fc20   @System         431 k
 autocorr-sr                    noarch 1:4.1.0.1-6.fc20   @System         434 k
 autocorr-sv                    noarch 1:4.1.0.1-6.fc20   @System         429 k
 autocorr-tr                    noarch 1:4.1.0.1-6.fc20   @System         428 k
 autocorr-vi                    noarch 1:4.1.0.1-6.fc20   @System         435 k
 autocorr-zh                    noarch 1:4.1.0.1-6.fc20   @System         440 k
 cups                           x86_64 1:1.7-0.12.b1.fc20 @System         4.9 M
 cups-libs                      x86_64 1:1.7-0.12.b1.fc20 @System         787 k
 cups-filesystem                noarch 1:1.7-0.12.b1.fc20 @System           0  
 cups-lpd                       x86_64 1:1.7-0.12.b1.fc20 @System          30 k
 cups-filters                   x86_64 1.0.35-1.fc20      @System         952 k
 cups-filters-libs              x86_64 1.0.35-1.fc20      @System         206 k
 curl                           x86_64 7.31.0-2.fc20      @System         541 k
 libcurl                        x86_64 7.31.0-2.fc20      @System         425 k
 dconf                          x86_64 0.16.0-1.fc20      @System         514 k
 dconf-editor                   x86_64 0.16.0-1.fc20      @System         228 k
 gegl                           x86_64 0.2.0-10.fc20      @System         2.9 M
 ghostscript                    x86_64 9.07-6.fc20        @System          16 M
 ghostscript-cups               x86_64 9.07-6.fc20        @System          55 k
 httpd                          x86_64 2.4.4-9.fc20       @System         3.5 M
 httpd-tools                    x86_64 2.4.4-9.fc20       @System         183 k
 mod_ssl                        x86_64 1:2.4.4-9.fc20     @System         220 k
 javapackages-tools             noarch 0.15.0-1.fc20      @System          63 k
 krb5-libs                      x86_64 1.11.3-2.fc20      @System         2.1 M
 krb5-workstation               x86_64 1.11.3-2.fc20      @System         2.3 M
 krb5-server                    x86_64 1.11.3-2.fc20      @System         1.1 M
 krb5-pkinit                    x86_64 1.11.3-2.fc20      @System         116 k
 lcms2                          x86_64 2.5-0.2.fc20       @System         346 k
 leveldb                        x86_64 1.12.0-1.fc20      @System         455 k
 libXp                          x86_64 1.0.0-19.fc19      @System          39 k
 libpurple                      x86_64 2.10.7-2.fc19      @System          27 M
 libreoffice-calc               x86_64 1:4.1.0.1-6.fc20   @System          25 M
 libreoffice-core               x86_64 1:4.1.0.1-6.fc20   @System         229 M
 libreoffice-ure                x86_64 1:4.1.0.1-6.fc20   @System         7.6 M
 libreoffice-opensymbol-fonts   noarch 1:4.1.0.1-6.fc20   @System         556 k
 libreoffice-writer             x86_64 1:4.1.0.1-6.fc20   @System          16 M
 libreoffice-presentation-minimizer
                                x86_64 1:4.1.0.1-6.fc20   @System         1.4 M
 libreoffice-pdfimport          x86_64 1:4.1.0.1-6.fc20   @System         623 k
 libreoffice-ogltrans           x86_64 1:4.1.0.1-6.fc20   @System         215 k
 libreoffice-math               x86_64 1:4.1.0.1-6.fc20   @System         3.4 M
 libreoffice-langpack-fr        x86_64 1:4.1.0.1-6.fc20   @System          30 M
 libreoffice-impress            x86_64 1:4.1.0.1-6.fc20   @System         4.3 M
 libreoffice-graphicfilter      x86_64 1:4.1.0.1-6.fc20   @System         1.3 M
 libreoffice-draw               x86_64 1:4.1.0.1-6.fc20   @System         2.2 M
 libtevent                      x86_64 0.9.18-2.fc20      @System          52 k
 libtirpc                       x86_64 0.2.3-2.fc20       @System         169 k
 libusbx                        x86_64 1.0.15-2.fc20      @System         110 k
 libvirt-client                 x86_64 1.0.6-3.fc20       @System          19 M
 mariadb-libs                   x86_64 1:5.5.31-4.fc20    @System         4.4 M
 perl-HTTP-Tiny                 noarch 0.033-1.fc20       @System          95 k
 perl-threads                   x86_64 1.87-1.fc20        @System          92 k

Résumé de la transaction
================================================================================
Installation    1 Paquet
Mettre à jour  85 Paquets

Taille totale des téléchargements : 157 M
Téléchargement des paquets :
(1/86): cyrus-sasl-scram-2.1.26-9.fc20.x86_64.rpm        |  39 kB     00:00     
(2/86): pm-utils-1.4.1-24.fc20.x86_64.rpm                | 138 kB     00:00     
(3/86): rrdtool-1.4.8-3.fc20.x86_64.rpm                  | 364 kB     00:02     
(4/86): rrdtool-perl-1.4.8-3.fc20.x86_64.rpm             |  40 kB     00:00     
(5/86): ruby-2.0.0.247-9.fc20.x86_64.rpm                 |  63 kB     00:00     
(6/86): ruby-libs-2.0.0.247-9.fc20.x86_64.rpm            | 2.8 MB     00:40     
(7/86): ruby-irb-2.0.0.247-9.fc20.noarch.rpm             |  84 kB     00:01     
(8/86): rubygem-bigdecimal-1.2.0-9.fc20.x86_64.rpm       |  75 kB     00:01     
(9/86): rubygem-io-console-0.4.2-9.fc20.x86_64.rpm       |  46 kB     00:00     
(10/86): rubygem-psych-2.0.0-9.fc20.x86_64.rpm           |  72 kB     00:00     
(11/86): xulrunner-22.0-4.fc20.x86_64.rpm                |  20 MB     04:24     
(12/86): autocorr-af-4.1.0.1-8.fc20.noarch.rpm           | 133 kB     00:01     
(13/86): autocorr-bg-4.1.0.1-8.fc20.noarch.rpm           | 129 kB     00:01     
(14/86): autocorr-cs-4.1.0.1-8.fc20.noarch.rpm           | 133 kB     00:01     
(15/86): autocorr-da-4.1.0.1-8.fc20.noarch.rpm           | 135 kB     00:01     
(16/86): autocorr-de-4.1.0.1-8.fc20.noarch.rpm           | 132 kB     00:01     
(17/86): autocorr-en-4.1.0.1-8.fc20.noarch.rpm           | 150 kB     00:03     
(18/86): autocorr-es-4.1.0.1-8.fc20.noarch.rpm           | 134 kB     00:01     
(19/86): autocorr-fa-4.1.0.1-8.fc20.noarch.rpm           | 184 kB     00:01     
(20/86): autocorr-fi-4.1.0.1-8.fc20.noarch.rpm           | 129 kB     00:01     
(21/86): autocorr-fr-4.1.0.1-8.fc20.noarch.rpm           | 132 kB     00:01     
(22/86): autocorr-ga-4.1.0.1-8.fc20.noarch.rpm           | 141 kB     00:01     
(23/86): autocorr-hr-4.1.0.1-8.fc20.noarch.rpm           | 133 kB     00:01     
(24/86): autocorr-hu-4.1.0.1-8.fc20.noarch.rpm           | 137 kB     00:02     
(25/86): autocorr-it-4.1.0.1-8.fc20.noarch.rpm           | 130 kB     00:01     
(26/86): autocorr-ja-4.1.0.1-8.fc20.noarch.rpm           | 135 kB     00:03     
(27/86): autocorr-ko-4.1.0.1-8.fc20.noarch.rpm           | 135 kB     00:01     
(28/86): autocorr-lb-4.1.0.1-8.fc20.noarch.rpm           | 133 kB     00:01     
(29/86): autocorr-lt-4.1.0.1-8.fc20.noarch.rpm           | 131 kB     00:01     
(30/86): autocorr-mn-4.1.0.1-8.fc20.noarch.rpm           | 132 kB     00:02     
(31/86): autocorr-nl-4.1.0.1-8.fc20.noarch.rpm           | 132 kB     00:01     
(32/86): autocorr-pl-4.1.0.1-8.fc20.noarch.rpm           | 135 kB     00:01     
(33/86): autocorr-pt-4.1.0.1-8.fc20.noarch.rpm           | 151 kB     00:01     
(34/86): autocorr-ru-4.1.0.1-8.fc20.noarch.rpm           | 131 kB     00:01     
(35/86): autocorr-sk-4.1.0.1-8.fc20.noarch.rpm           | 132 kB     00:02     
(36/86): autocorr-sl-4.1.0.1-8.fc20.noarch.rpm           | 132 kB     00:02     
(37/86): autocorr-sr-4.1.0.1-8.fc20.noarch.rpm           | 130 kB     00:01     
(38/86): autocorr-sv-4.1.0.1-8.fc20.noarch.rpm           | 130 kB     00:02     
(39/86): autocorr-tr-4.1.0.1-8.fc20.noarch.rpm           | 130 kB     00:01     
(40/86): autocorr-vi-4.1.0.1-8.fc20.noarch.rpm           | 137 kB     00:01     
(41/86): autocorr-zh-4.1.0.1-8.fc20.noarch.rpm           | 135 kB     00:01     
(42/86): cups-1.7-0.13.b1.fc20.x86_64.rpm                | 1.3 MB     00:17     
(43/86): cups-libs-1.7-0.13.b1.fc20.x86_64.rpm           | 362 kB     00:05     
(44/86): cups-filesystem-1.7-0.13.b1.fc20.noarch.rpm     |  86 kB     00:01     
(45/86): cups-lpd-1.7-0.13.b1.fc20.x86_64.rpm            | 100 kB     00:01     
(46/86): cups-filters-1.0.35-2.fc20.x86_64.rpm           | 346 kB     00:07     
(47/86): cups-filters-libs-1.0.35-2.fc20.x86_64.rpm      |  87 kB     00:01     
(48/86): curl-7.31.0-3.fc20.x86_64.rpm                   | 263 kB     00:05     
(49/86): libcurl-7.31.0-3.fc20.x86_64.rpm                | 214 kB     00:02     
(50/86): dconf-0.16.0-2.fc19.x86_64.rpm                  | 146 kB     00:02     
(51/86): dconf-editor-0.16.0-2.fc19.x86_64.rpm           | 124 kB     00:02     
(52/86): gegl-0.2.0-11.fc20.x86_64.rpm                   | 729 kB     00:15     
(53/86): ghostscript-9.07-8.fc20.x86_64.rpm              | 4.3 MB     01:16     
(54/86): ghostscript-cups-9.07-8.fc20.x86_64.rpm         |  52 kB     00:00     
(55/86): httpd-2.4.4-10.fc20.x86_64.rpm                  | 1.1 MB     00:12     
(56/86): httpd-tools-2.4.4-10.fc20.x86_64.rpm            |  74 kB     00:00     
(57/86): mod_ssl-2.4.4-10.fc20.x86_64.rpm                |  94 kB     00:01     
(58/86): javapackages-tools-0.15.0-2.fc20.noarch.rpm     |  26 kB     00:01     
(59/86): krb5-libs-1.11.3-3.fc20.x86_64.rpm              | 789 kB     00:10     
(60/86): krb5-workstation-1.11.3-3.fc20.x86_64.rpm       | 712 kB     00:11     
(61/86): krb5-server-1.11.3-3.fc20.x86_64.rpm            | 867 kB     00:12     
(62/86): krb5-pkinit-1.11.3-3.fc20.x86_64.rpm            | 125 kB     00:01     
(63/86): lcms2-2.5-1.fc20.x86_64.rpm                     | 142 kB     00:01     
(64/86): leveldb-1.12.0-2.fc20.x86_64.rpm                | 165 kB     00:02     
(65/86): libXp-1.0.2-1.fc20.x86_64.rpm                   |  29 kB     00:00     
(66/86): libpurple-2.10.7-3.fc20.x86_64.rpm              | 5.7 MB     00:50     
(67/86): libreoffice-calc-4.1.0.1-8.fc20.x86_64.rpm      | 7.5 MB     01:46     
(68/86): libreoffice-core-4.1.0.1-8.fc20.x86_64.rpm      |  80 MB     23:08     
(69/86): libreoffice-ure-4.1.0.1-8.fc20.x86_64.rpm       | 2.6 MB     00:50     
(70/86): libreoffice-opensymbol-fonts-4.1.0.1-8.fc20.noa | 188 kB     00:01     
(71/86): libreoffice-writer-4.1.0.1-8.fc20.x86_64.rpm    | 4.3 MB     01:30     
(72/86): libreoffice-presentation-minimizer-4.1.0.1-8.fc | 391 kB     00:04     
(73/86): libreoffice-pdfimport-4.1.0.1-8.fc20.x86_64.rpm | 267 kB     00:03     
(74/86): libreoffice-ogltrans-4.1.0.1-8.fc20.x86_64.rpm  | 107 kB     00:02     
(75/86): libreoffice-math-4.1.0.1-8.fc20.x86_64.rpm      | 988 kB     00:19     
(76/86): libreoffice-langpack-fr-4.1.0.1-8.fc20.x86_64.r | 7.4 MB     02:13     
(77/86): libreoffice-impress-4.1.0.1-8.fc20.x86_64.rpm   | 1.1 MB     00:14     
(78/86): libreoffice-graphicfilter-4.1.0.1-8.fc20.x86_64 | 409 kB     00:05     
(79/86): libreoffice-draw-4.1.0.1-8.fc20.x86_64.rpm      | 648 kB     00:11     
(80/86): libtevent-0.9.18-3.fc20.x86_64.rpm              |  28 kB     00:00     
(81/86): libtirpc-0.2.3-3.fc20.x86_64.rpm                |  80 kB     00:01     
(82/86): libusbx-1.0.16-0.1.rc2.fc20.x86_64.rpm          |  55 kB     00:00     
(83/86): libvirt-client-1.1.0-1.fc20.x86_64.rpm          | 4.8 MB     01:25     
(84/86): mariadb-libs-5.5.31-6.fc20.x86_64.rpm           | 744 kB     00:15     
(85/86): perl-HTTP-Tiny-0.034-1.fc20.noarch.rpm          |  37 kB     00:00     
(86/86): perl-threads-1.87-2.fc20.x86_64.rpm             |  48 kB     00:00     
--------------------------------------------------------------------------------
Total                                            62 kB/s | 157 MB     43:15     
Test de la transaction en cours
Lancement de la transaction de test
Transaction de test réussie
Lancement de la transaction
  Upgrading                      : krb5-libs-1.11.3-3.fc20.x86_64         1/171 
  Upgrading                      : libreoffice-ure-1:4.1.0.1-8.fc20.x     2/171 
  Upgrading                      : cups-libs-1:1.7-0.13.b1.fc20.x86_6     3/171 
  Upgrading                      : ruby-libs-2.0.0.247-9.fc20.x86_64      4/171 
  Upgrading                      : lcms2-2.5-1.fc20.x86_64                5/171 
  Upgrading                      : libcurl-7.31.0-3.fc20.x86_64           6/171 
  Upgrading                      : ghostscript-9.07-8.fc20.x86_64         7/171 
  Upgrading                      : cups-filesystem-1:1.7-0.13.b1.fc20     8/171 
  Upgrading                      : rubygem-bigdecimal-1.2.0-9.fc20.x8     9/171 
  Upgrading                      : cups-filters-libs-1.0.35-2.fc20.x8    10/171 
  Upgrading                      : cups-filters-1.0.35-2.fc20.x86_64     11/171 
  Upgrading                      : libusbx-1.0.16-0.1.rc2.fc20.x86_64    12/171 
  Upgrading                      : ghostscript-cups-9.07-8.fc20.x86_6    13/171 
  Upgrading                      : cups-1:1.7-0.13.b1.fc20.x86_64        14/171 
  Upgrading                      : libreoffice-opensymbol-fonts-1:4.1    15/171 
  Upgrading                      : httpd-tools-2.4.4-10.fc20.x86_64      16/171 
  Upgrading                      : httpd-2.4.4-10.fc20.x86_64            17/171 
  Upgrading                      : dconf-0.16.0-2.fc19.x86_64            18/171 
  Upgrading                      : autocorr-fr-1:4.1.0.1-8.fc20.noarc    19/171 
  Upgrading                      : autocorr-en-1:4.1.0.1-8.fc20.noarc    20/171 
  Upgrading                      : libreoffice-writer-1:4.1.0.1-8.fc2    21/171 
  Upgrading                      : libreoffice-core-1:4.1.0.1-8.fc20.    22/171 
  Upgrading                      : libreoffice-impress-1:4.1.0.1-8.fc    23/171 
  Upgrading                      : libreoffice-graphicfilter-1:4.1.0.    24/171 
  Upgrading                      : libreoffice-pdfimport-1:4.1.0.1-8.    25/171 
  Upgrading                      : libreoffice-draw-1:4.1.0.1-8.fc20.    26/171 
  Upgrading                      : rrdtool-1.4.8-3.fc20.x86_64           27/171 
  Upgrading                      : pm-utils-1.4.1-24.fc20.x86_64         28/171 
  Installation                   : cyrus-sasl-scram-2.1.26-9.fc20.x86    29/171 
  Upgrading                      : libpurple-2.10.7-3.fc20.x86_64        30/171 
  Upgrading                      : libvirt-client-1.1.0-1.fc20.x86_64    31/171 
  Upgrading                      : rrdtool-perl-1.4.8-3.fc20.x86_64      32/171 
  Upgrading                      : libreoffice-presentation-minimizer    33/171 
  Upgrading                      : libreoffice-ogltrans-1:4.1.0.1-8.f    34/171 
  Upgrading                      : libreoffice-calc-1:4.1.0.1-8.fc20.    35/171 
  Upgrading                      : libreoffice-math-1:4.1.0.1-8.fc20.    36/171 
  Upgrading                      : libreoffice-langpack-fr-1:4.1.0.1-    37/171 
  Upgrading                      : dconf-editor-0.16.0-2.fc19.x86_64     38/171 
  Upgrading                      : mod_ssl-1:2.4.4-10.fc20.x86_64        39/171 
  Upgrading                      : cups-lpd-1:1.7-0.13.b1.fc20.x86_64    40/171 
  Upgrading                      : ruby-2.0.0.247-9.fc20.x86_64          41/171 
  Upgrading                      : curl-7.31.0-3.fc20.x86_64             42/171 
  Upgrading                      : ruby-irb-2.0.0.247-9.fc20.noarch      43/171 
  Upgrading                      : rubygem-io-console-0.4.2-9.fc20.x8    44/171 
  Upgrading                      : rubygem-psych-2.0.0-9.fc20.x86_64     45/171 
  Upgrading                      : krb5-workstation-1.11.3-3.fc20.x86    46/171 
  Upgrading                      : krb5-server-1.11.3-3.fc20.x86_64      47/171 
  Upgrading                      : krb5-pkinit-1.11.3-3.fc20.x86_64      48/171 
  Upgrading                      : libtirpc-0.2.3-3.fc20.x86_64          49/171 
  Upgrading                      : perl-threads-1.87-2.fc20.x86_64       50/171 
  Upgrading                      : perl-HTTP-Tiny-0.034-1.fc20.noarch    51/171 
  Upgrading                      : mariadb-libs-1:5.5.31-6.fc20.x86_6    52/171 
  Upgrading                      : libtevent-0.9.18-3.fc20.x86_64        53/171 
  Upgrading                      : libXp-1.0.2-1.fc20.x86_64             54/171 
  Upgrading                      : leveldb-1.12.0-2.fc20.x86_64          55/171 
  Upgrading                      : javapackages-tools-0.15.0-2.fc20.n    56/171 
  Upgrading                      : gegl-0.2.0-11.fc20.x86_64             57/171 
  Upgrading                      : autocorr-zh-1:4.1.0.1-8.fc20.noarc    58/171 
  Upgrading                      : autocorr-vi-1:4.1.0.1-8.fc20.noarc    59/171 
  Upgrading                      : autocorr-tr-1:4.1.0.1-8.fc20.noarc    60/171 
  Upgrading                      : autocorr-sv-1:4.1.0.1-8.fc20.noarc    61/171 
  Upgrading                      : autocorr-sr-1:4.1.0.1-8.fc20.noarc    62/171 
  Upgrading                      : autocorr-sl-1:4.1.0.1-8.fc20.noarc    63/171 
  Upgrading                      : autocorr-sk-1:4.1.0.1-8.fc20.noarc    64/171 
  Upgrading                      : autocorr-ru-1:4.1.0.1-8.fc20.noarc    65/171 
  Upgrading                      : autocorr-pt-1:4.1.0.1-8.fc20.noarc    66/171 
  Upgrading                      : autocorr-pl-1:4.1.0.1-8.fc20.noarc    67/171 
  Upgrading                      : autocorr-nl-1:4.1.0.1-8.fc20.noarc    68/171 
  Upgrading                      : autocorr-mn-1:4.1.0.1-8.fc20.noarc    69/171 
  Upgrading                      : autocorr-lt-1:4.1.0.1-8.fc20.noarc    70/171 
  Upgrading                      : autocorr-lb-1:4.1.0.1-8.fc20.noarc    71/171 
  Upgrading                      : autocorr-ko-1:4.1.0.1-8.fc20.noarc    72/171 
  Upgrading                      : autocorr-ja-1:4.1.0.1-8.fc20.noarc    73/171 
  Upgrading                      : autocorr-it-1:4.1.0.1-8.fc20.noarc    74/171 
  Upgrading                      : autocorr-hu-1:4.1.0.1-8.fc20.noarc    75/171 
  Upgrading                      : autocorr-hr-1:4.1.0.1-8.fc20.noarc    76/171 
  Upgrading                      : autocorr-ga-1:4.1.0.1-8.fc20.noarc    77/171 
  Upgrading                      : autocorr-fi-1:4.1.0.1-8.fc20.noarc    78/171 
  Upgrading                      : autocorr-fa-1:4.1.0.1-8.fc20.noarc    79/171 
  Upgrading                      : autocorr-es-1:4.1.0.1-8.fc20.noarc    80/171 
  Upgrading                      : autocorr-de-1:4.1.0.1-8.fc20.noarc    81/171 
  Upgrading                      : autocorr-da-1:4.1.0.1-8.fc20.noarc    82/171 
  Upgrading                      : autocorr-cs-1:4.1.0.1-8.fc20.noarc    83/171 
  Upgrading                      : autocorr-bg-1:4.1.0.1-8.fc20.noarc    84/171 
  Upgrading                      : autocorr-af-1:4.1.0.1-8.fc20.noarc    85/171 
  Upgrading                      : xulrunner-22.0-4.fc20.x86_64          86/171 
  Nettoyage                      : libreoffice-langpack-fr-1:4.1.0.1-    87/171 
  Nettoyage                      : mod_ssl-1:2.4.4-9.fc20.x86_64         88/171 
  Nettoyage                      : httpd-2.4.4-9.fc20.x86_64             89/171 
  Nettoyage                      : ruby-irb-2.0.0.195-8.fc20.noarch      90/171 
  Nettoyage                      : rrdtool-perl-1.4.8-2.fc20.x86_64      91/171 
  Nettoyage                      : libreoffice-math-1:4.1.0.1-6.fc20.    92/171 
  Nettoyage                      : libreoffice-calc-1:4.1.0.1-6.fc20.    93/171 
  Nettoyage                      : libreoffice-draw-1:4.1.0.1-6.fc20.    94/171 
  Nettoyage                      : libreoffice-pdfimport-1:4.1.0.1-6.    95/171 
  Nettoyage                      : libreoffice-graphicfilter-1:4.1.0.    96/171 
  Nettoyage                      : libreoffice-ogltrans-1:4.1.0.1-6.f    97/171 
  Nettoyage                      : libreoffice-presentation-minimizer    98/171 
  Nettoyage                      : libreoffice-impress-1:4.1.0.1-6.fc    99/171 
  Nettoyage                      : libreoffice-writer-1:4.1.0.1-6.fc2   100/171 
  Nettoyage                      : libreoffice-core-1:4.1.0.1-6.fc20.   101/171 
  Nettoyage                      : cups-lpd-1:1.7-0.12.b1.fc20.x86_64   102/171 
  Nettoyage                      : ghostscript-cups-9.07-6.fc20.x86_6   103/171 
  Nettoyage                      : cups-1:1.7-0.12.b1.fc20.x86_64       104/171 
  Nettoyage                      : cups-filters-1.0.35-1.fc20.x86_64    105/171 
  Nettoyage                      : ghostscript-9.07-6.fc20.x86_64       106/171 
  Nettoyage                      : cups-filters-libs-1.0.35-1.fc20.x8   107/171 
  Nettoyage                      : libvirt-client-1.0.6-3.fc20.x86_64   108/171 
  Nettoyage                      : curl-7.31.0-2.fc20.x86_64            109/171 
  Nettoyage                      : ruby-2.0.0.195-8.fc20.x86_64         110/171 
  Nettoyage                      : rubygem-bigdecimal-1.2.0-8.fc20.x8   111/171 
  Nettoyage                      : libcurl-7.31.0-2.fc20.x86_64         112/171 
  Nettoyage                      : cups-libs-1:1.7-0.12.b1.fc20.x86_6   113/171 
  Nettoyage                      : libtirpc-0.2.3-2.fc20.x86_64         114/171 
  Nettoyage                      : krb5-pkinit-1.11.3-2.fc20.x86_64     115/171 
  Nettoyage                      : krb5-server-1.11.3-2.fc20.x86_64     116/171 
  Nettoyage                      : krb5-workstation-1.11.3-2.fc20.x86   117/171 
  Nettoyage                      : dconf-editor-0.16.0-1.fc20.x86_64    118/171 
  Nettoyage                      : rubygem-psych-2.0.0-8.fc20.x86_64    119/171 
  Nettoyage                      : rubygem-io-console-0.4.2-8.fc20.x8   120/171 
  Nettoyage                      : cups-filesystem-1:1.7-0.12.b1.fc20   121/171 
  Nettoyage                      : autocorr-en-1:4.1.0.1-6.fc20.noarc   122/171 
  Nettoyage                      : libreoffice-opensymbol-fonts-1:4.1   123/171 
  Nettoyage                      : rrdtool-1.4.8-2.fc20.x86_64          124/171 
  Nettoyage                      : httpd-tools-2.4.4-9.fc20.x86_64      125/171 
  Nettoyage                      : autocorr-fr-1:4.1.0.1-6.fc20.noarc   126/171 
  Nettoyage                      : perl-HTTP-Tiny-0.033-1.fc20.noarch   127/171 
  Nettoyage                      : javapackages-tools-0.15.0-1.fc20.n   128/171 
  Nettoyage                      : autocorr-zh-1:4.1.0.1-6.fc20.noarc   129/171 
  Nettoyage                      : autocorr-vi-1:4.1.0.1-6.fc20.noarc   130/171 
  Nettoyage                      : autocorr-tr-1:4.1.0.1-6.fc20.noarc   131/171 
  Nettoyage                      : autocorr-sv-1:4.1.0.1-6.fc20.noarc   132/171 
  Nettoyage                      : autocorr-sr-1:4.1.0.1-6.fc20.noarc   133/171 
  Nettoyage                      : autocorr-sl-1:4.1.0.1-6.fc20.noarc   134/171 
  Nettoyage                      : autocorr-sk-1:4.1.0.1-6.fc20.noarc   135/171 
  Nettoyage                      : autocorr-ru-1:4.1.0.1-6.fc20.noarc   136/171 
  Nettoyage                      : autocorr-pt-1:4.1.0.1-6.fc20.noarc   137/171 
  Nettoyage                      : autocorr-pl-1:4.1.0.1-6.fc20.noarc   138/171 
  Nettoyage                      : autocorr-nl-1:4.1.0.1-6.fc20.noarc   139/171 
  Nettoyage                      : autocorr-mn-1:4.1.0.1-6.fc20.noarc   140/171 
  Nettoyage                      : autocorr-lt-1:4.1.0.1-6.fc20.noarc   141/171 
  Nettoyage                      : autocorr-lb-1:4.1.0.1-6.fc20.noarc   142/171 
  Nettoyage                      : autocorr-ko-1:4.1.0.1-6.fc20.noarc   143/171 
  Nettoyage                      : autocorr-ja-1:4.1.0.1-6.fc20.noarc   144/171 
  Nettoyage                      : autocorr-it-1:4.1.0.1-6.fc20.noarc   145/171 
  Nettoyage                      : autocorr-hu-1:4.1.0.1-6.fc20.noarc   146/171 
  Nettoyage                      : autocorr-hr-1:4.1.0.1-6.fc20.noarc   147/171 
  Nettoyage                      : autocorr-ga-1:4.1.0.1-6.fc20.noarc   148/171 
  Nettoyage                      : autocorr-fi-1:4.1.0.1-6.fc20.noarc   149/171 
  Nettoyage                      : autocorr-fa-1:4.1.0.1-6.fc20.noarc   150/171 
  Nettoyage                      : autocorr-es-1:4.1.0.1-6.fc20.noarc   151/171 
  Nettoyage                      : autocorr-de-1:4.1.0.1-6.fc20.noarc   152/171 
  Nettoyage                      : autocorr-da-1:4.1.0.1-6.fc20.noarc   153/171 
  Nettoyage                      : autocorr-cs-1:4.1.0.1-6.fc20.noarc   154/171 
  Nettoyage                      : autocorr-bg-1:4.1.0.1-6.fc20.noarc   155/171 
  Nettoyage                      : autocorr-af-1:4.1.0.1-6.fc20.noarc   156/171 
  Nettoyage                      : ruby-libs-2.0.0.195-8.fc20.x86_64    157/171 
  Nettoyage                      : dconf-0.16.0-1.fc20.x86_64           158/171 
  Nettoyage                      : krb5-libs-1.11.3-2.fc20.x86_64       159/171 
  Nettoyage                      : pm-utils-1.4.1-23.fc19.x86_64        160/171 
  Nettoyage                      : lcms2-2.5-0.2.fc20.x86_64            161/171 
  Nettoyage                      : libusbx-1.0.15-2.fc20.x86_64         162/171 
  Nettoyage                      : libreoffice-ure-1:4.1.0.1-6.fc20.x   163/171 
  Nettoyage                      : perl-threads-1.87-1.fc20.x86_64      164/171 
  Nettoyage                      : mariadb-libs-1:5.5.31-4.fc20.x86_6   165/171 
  Nettoyage                      : libtevent-0.9.18-2.fc20.x86_64       166/171 
  Nettoyage                      : libpurple-2.10.7-2.fc19.x86_64       167/171 
  Nettoyage                      : libXp-1.0.0-19.fc19.x86_64           168/171 
  Nettoyage                      : leveldb-1.12.0-1.fc20.x86_64         169/171 
  Nettoyage                      : gegl-0.2.0-10.fc20.x86_64            170/171 
  Nettoyage                      : xulrunner-22.0-2.fc20.x86_64         171/171 
  Vérification                   : cyrus-sasl-scram-2.1.26-9.fc20.x86     1/171 
  Vérification                   : pm-utils-1.4.1-24.fc20.x86_64          2/171 
  Vérification                   : rrdtool-1.4.8-3.fc20.x86_64            3/171 
  Vérification                   : rrdtool-perl-1.4.8-3.fc20.x86_64       4/171 
  Vérification                   : ruby-2.0.0.247-9.fc20.x86_64           5/171 
  Vérification                   : ruby-libs-2.0.0.247-9.fc20.x86_64      6/171 
  Vérification                   : ruby-irb-2.0.0.247-9.fc20.noarch       7/171 
  Vérification                   : rubygem-bigdecimal-1.2.0-9.fc20.x8     8/171 
  Vérification                   : rubygem-io-console-0.4.2-9.fc20.x8     9/171 
  Vérification                   : rubygem-psych-2.0.0-9.fc20.x86_64     10/171 
  Vérification                   : xulrunner-22.0-4.fc20.x86_64          11/171 
  Vérification                   : autocorr-af-1:4.1.0.1-8.fc20.noarc    12/171 
  Vérification                   : autocorr-bg-1:4.1.0.1-8.fc20.noarc    13/171 
  Vérification                   : autocorr-cs-1:4.1.0.1-8.fc20.noarc    14/171 
  Vérification                   : autocorr-da-1:4.1.0.1-8.fc20.noarc    15/171 
  Vérification                   : autocorr-de-1:4.1.0.1-8.fc20.noarc    16/171 
  Vérification                   : autocorr-en-1:4.1.0.1-8.fc20.noarc    17/171 
  Vérification                   : autocorr-es-1:4.1.0.1-8.fc20.noarc    18/171 
  Vérification                   : autocorr-fa-1:4.1.0.1-8.fc20.noarc    19/171 
  Vérification                   : autocorr-fi-1:4.1.0.1-8.fc20.noarc    20/171 
  Vérification                   : autocorr-fr-1:4.1.0.1-8.fc20.noarc    21/171 
  Vérification                   : autocorr-ga-1:4.1.0.1-8.fc20.noarc    22/171 
  Vérification                   : autocorr-hr-1:4.1.0.1-8.fc20.noarc    23/171 
  Vérification                   : autocorr-hu-1:4.1.0.1-8.fc20.noarc    24/171 
  Vérification                   : autocorr-it-1:4.1.0.1-8.fc20.noarc    25/171 
  Vérification                   : autocorr-ja-1:4.1.0.1-8.fc20.noarc    26/171 
  Vérification                   : autocorr-ko-1:4.1.0.1-8.fc20.noarc    27/171 
  Vérification                   : autocorr-lb-1:4.1.0.1-8.fc20.noarc    28/171 
  Vérification                   : autocorr-lt-1:4.1.0.1-8.fc20.noarc    29/171 
  Vérification                   : autocorr-mn-1:4.1.0.1-8.fc20.noarc    30/171 
  Vérification                   : autocorr-nl-1:4.1.0.1-8.fc20.noarc    31/171 
  Vérification                   : autocorr-pl-1:4.1.0.1-8.fc20.noarc    32/171 
  Vérification                   : autocorr-pt-1:4.1.0.1-8.fc20.noarc    33/171 
  Vérification                   : autocorr-ru-1:4.1.0.1-8.fc20.noarc    34/171 
  Vérification                   : autocorr-sk-1:4.1.0.1-8.fc20.noarc    35/171 
  Vérification                   : autocorr-sl-1:4.1.0.1-8.fc20.noarc    36/171 
  Vérification                   : autocorr-sr-1:4.1.0.1-8.fc20.noarc    37/171 
  Vérification                   : autocorr-sv-1:4.1.0.1-8.fc20.noarc    38/171 
  Vérification                   : autocorr-tr-1:4.1.0.1-8.fc20.noarc    39/171 
  Vérification                   : autocorr-vi-1:4.1.0.1-8.fc20.noarc    40/171 
  Vérification                   : autocorr-zh-1:4.1.0.1-8.fc20.noarc    41/171 
  Vérification                   : cups-1:1.7-0.13.b1.fc20.x86_64        42/171 
  Vérification                   : cups-libs-1:1.7-0.13.b1.fc20.x86_6    43/171 
  Vérification                   : cups-filesystem-1:1.7-0.13.b1.fc20    44/171 
  Vérification                   : cups-lpd-1:1.7-0.13.b1.fc20.x86_64    45/171 
  Vérification                   : cups-filters-1.0.35-2.fc20.x86_64     46/171 
  Vérification                   : cups-filters-libs-1.0.35-2.fc20.x8    47/171 
  Vérification                   : curl-7.31.0-3.fc20.x86_64             48/171 
  Vérification                   : libcurl-7.31.0-3.fc20.x86_64          49/171 
  Vérification                   : dconf-0.16.0-2.fc19.x86_64            50/171 
  Vérification                   : dconf-editor-0.16.0-2.fc19.x86_64     51/171 
  Vérification                   : gegl-0.2.0-11.fc20.x86_64             52/171 
  Vérification                   : ghostscript-9.07-8.fc20.x86_64        53/171 
  Vérification                   : ghostscript-cups-9.07-8.fc20.x86_6    54/171 
  Vérification                   : httpd-2.4.4-10.fc20.x86_64            55/171 
  Vérification                   : httpd-tools-2.4.4-10.fc20.x86_64      56/171 
  Vérification                   : mod_ssl-1:2.4.4-10.fc20.x86_64        57/171 
  Vérification                   : javapackages-tools-0.15.0-2.fc20.n    58/171 
  Vérification                   : krb5-libs-1.11.3-3.fc20.x86_64        59/171 
  Vérification                   : krb5-workstation-1.11.3-3.fc20.x86    60/171 
  Vérification                   : krb5-server-1.11.3-3.fc20.x86_64      61/171 
  Vérification                   : krb5-pkinit-1.11.3-3.fc20.x86_64      62/171 
  Vérification                   : lcms2-2.5-1.fc20.x86_64               63/171 
  Vérification                   : leveldb-1.12.0-2.fc20.x86_64          64/171 
  Vérification                   : libXp-1.0.2-1.fc20.x86_64             65/171 
  Vérification                   : libpurple-2.10.7-3.fc20.x86_64        66/171 
  Vérification                   : libreoffice-calc-1:4.1.0.1-8.fc20.    67/171 
  Vérification                   : libreoffice-core-1:4.1.0.1-8.fc20.    68/171 
  Vérification                   : libreoffice-ure-1:4.1.0.1-8.fc20.x    69/171 
  Vérification                   : libreoffice-opensymbol-fonts-1:4.1    70/171 
  Vérification                   : libreoffice-writer-1:4.1.0.1-8.fc2    71/171 
  Vérification                   : libreoffice-presentation-minimizer    72/171 
  Vérification                   : libreoffice-pdfimport-1:4.1.0.1-8.    73/171 
  Vérification                   : libreoffice-ogltrans-1:4.1.0.1-8.f    74/171 
  Vérification                   : libreoffice-math-1:4.1.0.1-8.fc20.    75/171 
  Vérification                   : libreoffice-langpack-fr-1:4.1.0.1-    76/171 
  Vérification                   : libreoffice-impress-1:4.1.0.1-8.fc    77/171 
  Vérification                   : libreoffice-graphicfilter-1:4.1.0.    78/171 
  Vérification                   : libreoffice-draw-1:4.1.0.1-8.fc20.    79/171 
  Vérification                   : libtevent-0.9.18-3.fc20.x86_64        80/171 
  Vérification                   : libtirpc-0.2.3-3.fc20.x86_64          81/171 
  Vérification                   : libusbx-1.0.16-0.1.rc2.fc20.x86_64    82/171 
  Vérification                   : libvirt-client-1.1.0-1.fc20.x86_64    83/171 
  Vérification                   : mariadb-libs-1:5.5.31-6.fc20.x86_6    84/171 
  Vérification                   : perl-HTTP-Tiny-0.034-1.fc20.noarch    85/171 
  Vérification                   : perl-threads-1.87-2.fc20.x86_64       86/171 
  Vérification                   : libtevent-0.9.18-2.fc20.x86_64        87/171 
  Vérification                   : cups-1:1.7-0.12.b1.fc20.x86_64        88/171 
  Vérification                   : pm-utils-1.4.1-23.fc19.x86_64         89/171 
  Vérification                   : javapackages-tools-0.15.0-1.fc20.n    90/171 
  Vérification                   : mariadb-libs-1:5.5.31-4.fc20.x86_6    91/171 
  Vérification                   : autocorr-sk-1:4.1.0.1-6.fc20.noarc    92/171 
  Vérification                   : cups-filters-libs-1.0.35-1.fc20.x8    93/171 
  Vérification                   : cups-libs-1:1.7-0.12.b1.fc20.x86_6    94/171 
  Vérification                   : cups-lpd-1:1.7-0.12.b1.fc20.x86_64    95/171 
  Vérification                   : autocorr-tr-1:4.1.0.1-6.fc20.noarc    96/171 
  Vérification                   : curl-7.31.0-2.fc20.x86_64             97/171 
  Vérification                   : mod_ssl-1:2.4.4-9.fc20.x86_64         98/171 
  Vérification                   : autocorr-ru-1:4.1.0.1-6.fc20.noarc    99/171 
  Vérification                   : libpurple-2.10.7-2.fc19.x86_64       100/171 
  Vérification                   : krb5-libs-1.11.3-2.fc20.x86_64       101/171 
  Vérification                   : krb5-pkinit-1.11.3-2.fc20.x86_64     102/171 
  Vérification                   : krb5-server-1.11.3-2.fc20.x86_64     103/171 
  Vérification                   : krb5-workstation-1.11.3-2.fc20.x86   104/171 
  Vérification                   : libreoffice-calc-1:4.1.0.1-6.fc20.   105/171 
  Vérification                   : libreoffice-core-1:4.1.0.1-6.fc20.   106/171 
  Vérification                   : libreoffice-draw-1:4.1.0.1-6.fc20.   107/171 
  Vérification                   : libreoffice-graphicfilter-1:4.1.0.   108/171 
  Vérification                   : lcms2-2.5-0.2.fc20.x86_64            109/171 
  Vérification                   : libreoffice-langpack-fr-1:4.1.0.1-   110/171 
  Vérification                   : libreoffice-math-1:4.1.0.1-6.fc20.   111/171 
  Vérification                   : libreoffice-ogltrans-1:4.1.0.1-6.f   112/171 
  Vérification                   : libreoffice-opensymbol-fonts-1:4.1   113/171 
  Vérification                   : leveldb-1.12.0-1.fc20.x86_64         114/171 
  Vérification                   : libreoffice-presentation-minimizer   115/171 
  Vérification                   : libreoffice-ure-1:4.1.0.1-6.fc20.x   116/171 
  Vérification                   : libreoffice-writer-1:4.1.0.1-6.fc2   117/171 
  Vérification                   : libXp-1.0.0-19.fc19.x86_64           118/171 
  Vérification                   : autocorr-af-1:4.1.0.1-6.fc20.noarc   119/171 
  Vérification                   : autocorr-bg-1:4.1.0.1-6.fc20.noarc   120/171 
  Vérification                   : autocorr-cs-1:4.1.0.1-6.fc20.noarc   121/171 
  Vérification                   : autocorr-da-1:4.1.0.1-6.fc20.noarc   122/171 
  Vérification                   : autocorr-de-1:4.1.0.1-6.fc20.noarc   123/171 
  Vérification                   : autocorr-en-1:4.1.0.1-6.fc20.noarc   124/171 
  Vérification                   : autocorr-es-1:4.1.0.1-6.fc20.noarc   125/171 
  Vérification                   : autocorr-fa-1:4.1.0.1-6.fc20.noarc   126/171 
  Vérification                   : autocorr-fi-1:4.1.0.1-6.fc20.noarc   127/171 
  Vérification                   : autocorr-fr-1:4.1.0.1-6.fc20.noarc   128/171 
  Vérification                   : autocorr-ga-1:4.1.0.1-6.fc20.noarc   129/171 
  Vérification                   : autocorr-hr-1:4.1.0.1-6.fc20.noarc   130/171 
  Vérification                   : autocorr-hu-1:4.1.0.1-6.fc20.noarc   131/171 
  Vérification                   : autocorr-it-1:4.1.0.1-6.fc20.noarc   132/171 
  Vérification                   : autocorr-ja-1:4.1.0.1-6.fc20.noarc   133/171 
  Vérification                   : autocorr-ko-1:4.1.0.1-6.fc20.noarc   134/171 
  Vérification                   : autocorr-lb-1:4.1.0.1-6.fc20.noarc   135/171 
  Vérification                   : autocorr-lt-1:4.1.0.1-6.fc20.noarc   136/171 
  Vérification                   : autocorr-mn-1:4.1.0.1-6.fc20.noarc   137/171 
  Vérification                   : autocorr-nl-1:4.1.0.1-6.fc20.noarc   138/171 
  Vérification                   : autocorr-pl-1:4.1.0.1-6.fc20.noarc   139/171 
  Vérification                   : autocorr-pt-1:4.1.0.1-6.fc20.noarc   140/171 
  Vérification                   : cups-filesystem-1:1.7-0.12.b1.fc20   141/171 
  Vérification                   : cups-filters-1.0.35-1.fc20.x86_64    142/171 
  Vérification                   : autocorr-sl-1:4.1.0.1-6.fc20.noarc   143/171 
  Vérification                   : autocorr-sr-1:4.1.0.1-6.fc20.noarc   144/171 
  Vérification                   : autocorr-sv-1:4.1.0.1-6.fc20.noarc   145/171 
  Vérification                   : xulrunner-22.0-2.fc20.x86_64         146/171 
  Vérification                   : autocorr-vi-1:4.1.0.1-6.fc20.noarc   147/171 
  Vérification                   : autocorr-zh-1:4.1.0.1-6.fc20.noarc   148/171 
  Vérification                   : libreoffice-impress-1:4.1.0.1-6.fc   149/171 
  Vérification                   : gegl-0.2.0-10.fc20.x86_64            150/171 
  Vérification                   : libusbx-1.0.15-2.fc20.x86_64         151/171 
  Vérification                   : dconf-0.16.0-1.fc20.x86_64           152/171 
  Vérification                   : dconf-editor-0.16.0-1.fc20.x86_64    153/171 
  Vérification                   : libcurl-7.31.0-2.fc20.x86_64         154/171 
  Vérification                   : libvirt-client-1.0.6-3.fc20.x86_64   155/171 
  Vérification                   : httpd-2.4.4-9.fc20.x86_64            156/171 
  Vérification                   : httpd-tools-2.4.4-9.fc20.x86_64      157/171 
  Vérification                   : libreoffice-pdfimport-1:4.1.0.1-6.   158/171 
  Vérification                   : rrdtool-1.4.8-2.fc20.x86_64          159/171 
  Vérification                   : rrdtool-perl-1.4.8-2.fc20.x86_64     160/171 
  Vérification                   : ghostscript-9.07-6.fc20.x86_64       161/171 
  Vérification                   : ghostscript-cups-9.07-6.fc20.x86_6   162/171 
  Vérification                   : ruby-2.0.0.195-8.fc20.x86_64         163/171 
  Vérification                   : ruby-irb-2.0.0.195-8.fc20.noarch     164/171 
  Vérification                   : ruby-libs-2.0.0.195-8.fc20.x86_64    165/171 
  Vérification                   : rubygem-bigdecimal-1.2.0-8.fc20.x8   166/171 
  Vérification                   : rubygem-io-console-0.4.2-8.fc20.x8   167/171 
  Vérification                   : rubygem-psych-2.0.0-8.fc20.x86_64    168/171 
  Vérification                   : perl-HTTP-Tiny-0.033-1.fc20.noarch   169/171 
  Vérification                   : libtirpc-0.2.3-2.fc20.x86_64         170/171 
  Vérification                   : perl-threads-1.87-1.fc20.x86_64      171/171 

Installé :
  cyrus-sasl-scram.x86_64 2.1.26-9.fc20                                         

Upgraded:
  pm-utils.x86_64 1.4.1-24.fc20                                                 
  rrdtool.x86_64 1.4.8-3.fc20                                                   
  rrdtool-perl.x86_64 1.4.8-3.fc20                                              
  ruby.x86_64 2.0.0.247-9.fc20                                                  
  ruby-libs.x86_64 2.0.0.247-9.fc20                                             
  ruby-irb.noarch 2.0.0.247-9.fc20                                              
  rubygem-bigdecimal.x86_64 1.2.0-9.fc20                                        
  rubygem-io-console.x86_64 0.4.2-9.fc20                                        
  rubygem-psych.x86_64 2.0.0-9.fc20                                             
  xulrunner.x86_64 22.0-4.fc20                                                  
  autocorr-af.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-bg.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-cs.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-da.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-de.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-en.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-es.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-fa.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-fi.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-fr.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-ga.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-hr.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-hu.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-it.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-ja.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-ko.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-lb.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-lt.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-mn.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-nl.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-pl.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-pt.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-ru.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-sk.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-sl.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-sr.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-sv.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-tr.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-vi.noarch 1:4.1.0.1-8.fc20                                           
  autocorr-zh.noarch 1:4.1.0.1-8.fc20                                           
  cups.x86_64 1:1.7-0.13.b1.fc20                                                
  cups-libs.x86_64 1:1.7-0.13.b1.fc20                                           
  cups-filesystem.noarch 1:1.7-0.13.b1.fc20                                     
  cups-lpd.x86_64 1:1.7-0.13.b1.fc20                                            
  cups-filters.x86_64 1.0.35-2.fc20                                             
  cups-filters-libs.x86_64 1.0.35-2.fc20                                        
  curl.x86_64 7.31.0-3.fc20                                                     
  libcurl.x86_64 7.31.0-3.fc20                                                  
  dconf.x86_64 0.16.0-2.fc19                                                    
  dconf-editor.x86_64 0.16.0-2.fc19                                             
  gegl.x86_64 0.2.0-11.fc20                                                     
  ghostscript.x86_64 9.07-8.fc20                                                
  ghostscript-cups.x86_64 9.07-8.fc20                                           
  httpd.x86_64 2.4.4-10.fc20                                                    
  httpd-tools.x86_64 2.4.4-10.fc20                                              
  mod_ssl.x86_64 1:2.4.4-10.fc20                                                
  javapackages-tools.noarch 0.15.0-2.fc20                                       
  krb5-libs.x86_64 1.11.3-3.fc20                                                
  krb5-workstation.x86_64 1.11.3-3.fc20                                         
  krb5-server.x86_64 1.11.3-3.fc20                                              
  krb5-pkinit.x86_64 1.11.3-3.fc20                                              
  lcms2.x86_64 2.5-1.fc20                                                       
  leveldb.x86_64 1.12.0-2.fc20                                                  
  libXp.x86_64 1.0.2-1.fc20                                                     
  libpurple.x86_64 2.10.7-3.fc20                                                
  libreoffice-calc.x86_64 1:4.1.0.1-8.fc20                                      
  libreoffice-core.x86_64 1:4.1.0.1-8.fc20                                      
  libreoffice-ure.x86_64 1:4.1.0.1-8.fc20                                       
  libreoffice-opensymbol-fonts.noarch 1:4.1.0.1-8.fc20                          
  libreoffice-writer.x86_64 1:4.1.0.1-8.fc20                                    
  libreoffice-presentation-minimizer.x86_64 1:4.1.0.1-8.fc20                    
  libreoffice-pdfimport.x86_64 1:4.1.0.1-8.fc20                                 
  libreoffice-ogltrans.x86_64 1:4.1.0.1-8.fc20                                  
  libreoffice-math.x86_64 1:4.1.0.1-8.fc20                                      
  libreoffice-langpack-fr.x86_64 1:4.1.0.1-8.fc20                               
  libreoffice-impress.x86_64 1:4.1.0.1-8.fc20                                   
  libreoffice-graphicfilter.x86_64 1:4.1.0.1-8.fc20                             
  libreoffice-draw.x86_64 1:4.1.0.1-8.fc20                                      
  libtevent.x86_64 0.9.18-3.fc20                                                
  libtirpc.x86_64 0.2.3-3.fc20                                                  
  libusbx.x86_64 1.0.16-0.1.rc2.fc20                                            
  libvirt-client.x86_64 1.1.0-1.fc20                                            
  mariadb-libs.x86_64 1:5.5.31-6.fc20                                           
  perl-HTTP-Tiny.noarch 0.034-1.fc20                                            
  perl-threads.x86_64 1.87-2.fc20                                               

Terminé !
Traceback (most recent call last):
  File "/usr/bin/dnf", line 35, in <module>
    main.user_main(sys.argv[1:], exit_code=True)
  File "/usr/lib/python2.7/site-packages/dnf/cli/main.py", line 277, in user_main
    errcode = main(args)
  File "/usr/lib/python2.7/site-packages/dnf/cli/main.py", line 48, in main
    return 1
  File "/usr/lib/python2.7/site-packages/dnf/yum/base.py", line 124, in __exit__
    self.close()
  File "/usr/lib/python2.7/site-packages/dnf/yum/base.py", line 238, in close
    self._store_persistent_data()
  File "/usr/lib/python2.7/site-packages/dnf/yum/base.py", line 166, in _store_persistent_data
    if r.metadata_expire_in()[1] <= 0]
  File "/usr/lib/python2.7/site-packages/dnf/repo.py", line 410, in metadata_expire_in
    expiration = self.metadata_expire - self.metadata.age
  File "/usr/lib/python2.7/site-packages/dnf/repo.py", line 101, in age
    return self.file_age('primary')
  File "/usr/lib/python2.7/site-packages/dnf/repo.py", line 117, in file_age
    return time.time() - self.file_timestamp(what)
  File "/usr/lib/python2.7/site-packages/dnf/repo.py", line 120, in file_timestamp
    return dnf.util.file_timestamp(self.repo_dct[what])
  File "/usr/lib/python2.7/site-packages/dnf/util.py", line 60, in file_timestamp
    return os.stat(fn).st_mtime
OSError: [Errno 2] Aucun fichier ou dossier de ce type: '/var/cache/dnf/x86_64/20/koji-f20-builds/repodata/c03333f5d9e63f642c165b3d96c35f83f3510ec146a2eb322b64e57ad5c19c75-primary.xml.gz'
Comment 1 Ales Kozumplik 2013-07-02 03:32:13 EDT
'Aucun fichier ou dossier de ce type' seems to mean 'No such file or directory'

This probably is a side effect of the new locking mechanism: a long transaction is started, DNF releases the metadata lock as soon as the Sack object loads the data from it, some time later when the transaction is running another proccess (dnf makecache probably) updates the metadata, the old koji-f20-builds metadata is lost in this process yet the running proccess still remembers the old paths and so tracebacks when it tries to access them again.

I'll think about what to do here. It still seems clearly better to me to only lock the MD access for the time we actually update and load data from it.
Comment 2 Ales Kozumplik 2013-07-02 07:17:08 EDT
The best solution is to keep metadata files under a shared-exclusive lock [1] and not a simple exclusive process lock as it is now. At the moment neither DNF nor Python standard library contain implementation of shared-exclusive lock, so this will have to wait, added as a known issue to the DNF wiki [2].

Fortunately in this case we are able to simply ignore the missing files since we only need them to determine whether they are outdated and the newer version implies they are not.

[1] http://en.wikipedia.org/wiki/Readers%E2%80%93writer_lock
[2] https://github.com/akozumpl/dnf/wiki/Known-issues
Comment 3 Ales Kozumplik 2013-07-02 08:31:38 EDT
The traceback is fixed by 2b4c085, will be included in dnf-0.3.9.
Comment 4 Fedora Update System 2013-07-08 04:14:45 EDT
dnf-0.3.9-1.giteff4c49.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/dnf-0.3.9-1.giteff4c49.fc19
Comment 5 Fedora Update System 2013-07-08 21:28:10 EDT
Package dnf-0.3.9-1.giteff4c49.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing dnf-0.3.9-1.giteff4c49.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-12578/dnf-0.3.9-1.giteff4c49.fc19
then log in and leave karma (feedback).
Comment 6 Ales Kozumplik 2013-07-17 09:21:55 EDT
*** Bug 985409 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2013-07-18 02:08:31 EDT
dnf-0.3.9-1.giteff4c49.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.