This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 980287 - [abrt] WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x92/0xa0 [iwlegacy]()
[abrt] WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_ac...
Status: CLOSED DUPLICATE of bug 977053
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:ffda56564a461b653875c07768b...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-01 21:33 EDT by Justin Pearce
Modified: 2013-07-05 09:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-05 09:03:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (112.38 KB, text/plain)
2013-07-01 21:33 EDT, Justin Pearce
no flags Details

  None (edit)
Description Justin Pearce 2013-07-01 21:33:18 EDT
Additional info:
reporter:       libreport-2.1.4
WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x92/0xa0 [iwlegacy]()
Hardware name: HP Compaq 6910p (GV630UC#ABA)
Timeout waiting for ucode processor access (CSR_GP_CNTRL 0x080033d8)
Modules linked in: iwl4965 iwlegacy mac80211 cfg80211 ebtable_nat fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast bnep bluetooth ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi arc4 iTCO_wdt iTCO_vendor_support ppdev acpi_cpufreq mperf hp_wmi coretemp sparse_keymap snd_hda_codec_analog snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device microcode snd_pcm serio_raw snd_page_alloc snd_timer snd lpc_ich soundcore mfd_core rfkill e1000e ptp pps_core mei irda parport_pc crc_ccitt parport hp_accel lis3lv02d input_polldev vhost_net tun macvtap macvlan kvm_intel kvm uinput binfmt_misc dm_crypt pata_pcmcia firewire_ohci firewire_core crc_itu_t i915 sdhci_pci sdhci mmc_core i2c_algo_bit yenta_socket drm_kms_helper drm ata_generic i2c_core pata_acpi wmi video [last unloaded: cfg80211]
Pid: 52, comm: kworker/u:5 Not tainted 3.9.6-200.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105ef85>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105f066>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa0339ba2>] _il_grab_nic_access+0x92/0xa0 [iwlegacy]
 [<ffffffffa033a674>] il_wr_prph+0x44/0xb0 [iwlegacy]
 [<ffffffffa036d02b>] il4965_txq_agg_disable+0x5b/0x240 [iwl4965]
 [<ffffffffa036eaeb>] il4965_tx_agg_stop+0x24b/0x330 [iwl4965]
 [<ffffffff81660d06>] ? wait_for_completion+0xf6/0x110
 [<ffffffff810f7650>] ? __call_rcu.constprop.47+0x250/0x250
 [<ffffffffa036f43c>] il4965_mac_ampdu_action+0x1dc/0x2f0 [iwl4965]
 [<ffffffff81060303>] ? kmsg_dump_get_buffer+0x283/0x2b0
 [<ffffffffa07add61>] ___ieee80211_stop_tx_ba_session+0x151/0x4c0 [mac80211]
 [<ffffffffa07accba>] ieee80211_ba_session_work+0x10a/0x190 [mac80211]
 [<ffffffff8107b623>] process_one_work+0x173/0x3c0
 [<ffffffff8107cf4f>] worker_thread+0x10f/0x390
 [<ffffffff8107ce40>] ? busy_worker_rebind_fn+0xb0/0xb0
 [<ffffffff81082af0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_define_fields_xen_mc_flush+0x20/0xb0
 [<ffffffff81082a30>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8166a52c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81082a30>] ? kthread_create_on_node+0x120/0x120
Comment 1 Justin Pearce 2013-07-01 21:33:25 EDT
Created attachment 767579 [details]
File: dmesg
Comment 2 Stanislaw Gruszka 2013-07-05 09:03:48 EDT
This is another warning caused by problems reported in  bug 977053, closing as duplicate ...

*** This bug has been marked as a duplicate of bug 977053 ***

Note You need to log in before you can comment on or make changes to this bug.