Bug 980370 - can't delete symlink to other filesystem
can't delete symlink to other filesystem
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-vfs2 (Show other bugs)
5.9
All Linux
urgent Severity high
: rc
: ---
Assigned To: Tomáš Bžatek
Desktop QE
: Patch, ZStream
Depends On: 980104
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 03:45 EDT by Libor Miksik
Modified: 2015-03-03 18:06 EST (History)
8 users (show)

See Also:
Fixed In Version: gnome-vfs2-2.16.2-12.el5_9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 08:28:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-07-02 03:45:19 EDT
This bug has been copied from bug #980104 and has been proposed
to be backported to 5.9 z-stream (EUS).
Comment 7 errata-xmlrpc 2013-07-10 08:28:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1039.html

Note You need to log in before you can comment on or make changes to this bug.