Bug 98042 - psmisc needs to be compiled with LFS support
psmisc needs to be compiled with LFS support
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: psmisc (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
:
: 115281 119146 (view as bug list)
Depends On:
Blocks: 129243 132992
  Show dependency treegraph
 
Reported: 2003-06-25 14:50 EDT by Mike A. Harris
Modified: 2007-11-30 17:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 11:50:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2003-06-25 14:50:48 EDT
Subject says it all.  Need this for Taroon, rawhide and also future
AS 2.1 errata.

This is a problem reported to me in IRC by Oracle (Bryce).
Comment 1 Mike A. Harris 2004-03-05 04:51:19 EST
*** Bug 115281 has been marked as a duplicate of this bug. ***
Comment 2 Mike A. Harris 2004-03-05 04:53:11 EST
Also relevant, bug #66340
Comment 3 Mike A. Harris 2004-03-26 03:32:18 EST
*** Bug 119146 has been marked as a duplicate of this bug. ***
Comment 7 Karel Zak 2004-11-03 12:57:07 EST
The solution is add AC_SYS_LARGEFILE to configure.in.

I will commit it to RHEL2.1 U7, for U6 is probably to late...
Comment 8 John Flanagan 2005-04-28 11:50:56 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-023.html

Note You need to log in before you can comment on or make changes to this bug.