Bug 980647 - Anaconda Kickstart is Dead
Summary: Anaconda Kickstart is Dead
Keywords:
Status: CLOSED DUPLICATE of bug 927625
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 19
Hardware: i386
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-03 00:08 UTC by Guido
Modified: 2013-07-05 17:47 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-05 17:47:26 UTC
Type: Bug


Attachments (Terms of Use)
ks.cfg (1.14 KB, text/plain)
2013-07-03 00:08 UTC, Guido
no flags Details

Description Guido 2013-07-03 00:08:03 UTC
Created attachment 767993 [details]
ks.cfg

The anaconda kickstart scripts in v19 NO longer function. Using the latest netinst.iso on a cd, that media checks ok, it stops with a GUI message "Error setting up software source". It should find the "Closest mirror", but, never does find any. Entering various VALID ftp/http urls does not help. My ks.cfg is attached. This ks.cfg has worked perfectly hundreds of times using v18 in the last 6 months.

I have tried the installation repeatedly today, 2013 July 2, and always get the same failure message.

My boot prompt command is

     linux ks=hd:sda2:/fedora/ks.cfg

that resides in an ext4 partition and has always been reliable.

Comment 1 David Shea 2013-07-05 17:47:26 UTC

*** This bug has been marked as a duplicate of bug 927625 ***


Note You need to log in before you can comment on or make changes to this bug.