Bug 980647 - Anaconda Kickstart is Dead
Anaconda Kickstart is Dead
Status: CLOSED DUPLICATE of bug 927625
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
i386 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-02 20:08 EDT by Guido
Modified: 2013-07-05 13:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-05 13:47:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ks.cfg (1.14 KB, text/plain)
2013-07-02 20:08 EDT, Guido
no flags Details

  None (edit)
Description Guido 2013-07-02 20:08:03 EDT
Created attachment 767993 [details]
ks.cfg

The anaconda kickstart scripts in v19 NO longer function. Using the latest netinst.iso on a cd, that media checks ok, it stops with a GUI message "Error setting up software source". It should find the "Closest mirror", but, never does find any. Entering various VALID ftp/http urls does not help. My ks.cfg is attached. This ks.cfg has worked perfectly hundreds of times using v18 in the last 6 months.

I have tried the installation repeatedly today, 2013 July 2, and always get the same failure message.

My boot prompt command is

     linux ks=hd:sda2:/fedora/ks.cfg

that resides in an ext4 partition and has always been reliable.
Comment 1 David Shea 2013-07-05 13:47:26 EDT

*** This bug has been marked as a duplicate of bug 927625 ***

Note You need to log in before you can comment on or make changes to this bug.