Bug 98086 - gpm init script fails
Summary: gpm init script fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gpm   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 98096 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-06-26 13:44 UTC by Sammy
Modified: 2007-04-18 16:55 UTC (History)
1 user (show)

Fixed In Version: 1.20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 21:15:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2003-06-26 13:44:57 UTC
It looks like something in the way gpm is called is changed which leads 
to the failure of the init script. When I make the call as 
 
daemon gpm -m $DEVICE -t $MOUSETYPE 
 
than it works.

Comment 1 Eido Inoue 2003-06-26 14:17:47 UTC
I assume you're referring to the version of gpm that just went into rawhide, but
to be sure, what version-release are you referring to?

Comment 2 Sammy 2003-06-26 14:20:10 UTC
Yes, gpm-1.20.1-32. 

Comment 3 Eido Inoue 2003-06-26 18:41:28 UTC
*** Bug 98096 has been marked as a duplicate of this bug. ***

Comment 4 Eido Inoue 2003-07-28 21:15:24 UTC
fixed in rawhide version


Note You need to log in before you can comment on or make changes to this bug.