Bug 980893 - sched_migration_cost should be changed when using tuned profile virtual_host
sched_migration_cost should be changed when using tuned profile virtual_host
Status: CLOSED DUPLICATE of bug 969491
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike Burns
Pavel Stehlik
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 09:06 EDT by James Rankin
Modified: 2016-02-10 15:17 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 10:50:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Rankin 2013-07-03 09:06:33 EDT
For large numbers of RHEL guests, the performance team recommends taking sched_migration_cost to 10x the base value.
Comment 2 James Rankin 2013-07-03 09:19:50 EDT
For RHEL, also see:
https://bugzilla.redhat.com/show_bug.cgi?id=825222
Comment 3 Mike Burns 2013-07-03 09:28:33 EDT
For RHEV-H images, this is done as part of bug 965304.  It's worth noting that this is *only* done for RHEV-H.  For RHEL hosts, either vdsm or some other component would need to configure this if needed.

If we want to ensure it's done on RHEL hosts automatically, then this should move to a different component.  If not, then this can be closed as a duplicate of the above bug.
Comment 4 Itamar Heim 2013-07-05 03:04:41 EDT
afaik, we handle this for RHEL hosts as part of host bootstrap, so we do need this for RHEV-H.
worth mentioning to QE how to test the actual running value for this
Comment 5 Doron Fediuck 2013-07-05 05:06:51 EDT
OTOPI is needed only until Bug 825222 will handle it in RHEL.
Comment 6 Andrew Cathrow 2013-07-14 18:54:11 EDT
(In reply to Doron Fediuck from comment #5)
> OTOPI is needed only until Bug 825222 will handle it in RHEL.

Which doesn't look likely
So we need to handle this.

Doron, do you know if the virt-host profile handles this already?
Comment 7 Doron Fediuck 2013-07-16 10:53:19 EDT
(In reply to Andrew Cathrow from comment #6)
> (In reply to Doron Fediuck from comment #5)
> > OTOPI is needed only until Bug 825222 will handle it in RHEL.
> 
> Which doesn't look likely
> So we need to handle this.
> 
> Doron, do you know if the virt-host profile handles this already?

Andy, not yet. We should monitor bug 969491 for that.
Comment 8 Andrew Cathrow 2013-07-22 10:50:25 EDT
Closing as dupe as this will be handled in 6.5 BZ 969491

*** This bug has been marked as a duplicate of bug 969491 ***

Note You need to log in before you can comment on or make changes to this bug.