Bug 980909 - [abrt] menu-cache-0.4.1-2.fc19: g_realloc: Process /usr/libexec/menu-cached was killed by signal 11 (SIGSEGV)
[abrt] menu-cache-0.4.1-2.fc19: g_realloc: Process /usr/libexec/menu-cached w...
Status: CLOSED DUPLICATE of bug 973855
Product: Fedora
Classification: Fedora
Component: menu-cache (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:8def4e61f8831ffccec1ccc3c43...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 09:37 EDT by alexander.holik
Modified: 2015-04-07 16:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 09:37:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.97 KB, text/plain)
2013-07-03 09:37 EDT, alexander.holik
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-03 09:37 EDT, alexander.holik
no flags Details
File: core_backtrace (1.79 KB, text/plain)
2013-07-03 09:37 EDT, alexander.holik
no flags Details
File: dso_list (269 bytes, text/plain)
2013-07-03 09:37 EDT, alexander.holik
no flags Details
File: environ (1.21 KB, text/plain)
2013-07-03 09:37 EDT, alexander.holik
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-03 09:38 EDT, alexander.holik
no flags Details
File: maps (12.99 KB, text/plain)
2013-07-03 09:38 EDT, alexander.holik
no flags Details
File: open_fds (2.06 KB, text/plain)
2013-07-03 09:38 EDT, alexander.holik
no flags Details
File: proc_pid_status (931 bytes, text/plain)
2013-07-03 09:38 EDT, alexander.holik
no flags Details
File: var_log_messages (567 bytes, text/plain)
2013-07-03 09:38 EDT, alexander.holik
no flags Details

  None (edit)
Description alexander.holik 2013-07-03 09:37:39 EDT
Description of problem:
Browsing the "Applications"-Menu on the left side of LXDE's PCManFM window pane 

Version-Release number of selected component:
menu-cache-0.4.1-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/menu-cached
crash_function: g_realloc
executable:     /usr/libexec/menu-cached
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (7 frames)
 #3 g_realloc at gmem.c:224
 #4 g_string_maybe_expand at gstring.c:107
 #5 g_string_sized_new at gstring.c:132
 #6 g_io_channel_fill_buffer at giochannel.c:1500
 #7 g_io_channel_read_line_backend at giochannel.c:1787
 #8 g_io_channel_read_line at giochannel.c:1687
 #9 on_client_data_in at menu-cached.c:601
Comment 1 alexander.holik 2013-07-03 09:37:43 EDT
Created attachment 768241 [details]
File: backtrace
Comment 2 alexander.holik 2013-07-03 09:37:46 EDT
Created attachment 768242 [details]
File: cgroup
Comment 3 alexander.holik 2013-07-03 09:37:50 EDT
Created attachment 768243 [details]
File: core_backtrace
Comment 4 alexander.holik 2013-07-03 09:37:53 EDT
Created attachment 768244 [details]
File: dso_list
Comment 5 alexander.holik 2013-07-03 09:37:56 EDT
Created attachment 768245 [details]
File: environ
Comment 6 alexander.holik 2013-07-03 09:38:00 EDT
Created attachment 768246 [details]
File: limits
Comment 7 alexander.holik 2013-07-03 09:38:04 EDT
Created attachment 768247 [details]
File: maps
Comment 8 alexander.holik 2013-07-03 09:38:07 EDT
Created attachment 768248 [details]
File: open_fds
Comment 9 alexander.holik 2013-07-03 09:38:09 EDT
Created attachment 768249 [details]
File: proc_pid_status
Comment 10 alexander.holik 2013-07-03 09:38:12 EDT
Created attachment 768250 [details]
File: var_log_messages
Comment 11 Christoph Wickert 2013-07-31 09:37:41 EDT

*** This bug has been marked as a duplicate of bug 973855 ***

Note You need to log in before you can comment on or make changes to this bug.