Bug 980950 - Qpid exception
Qpid exception
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: async
: 3.0
Assigned To: Xavier Queralt
Ami Jeain
: ZStream
Depends On: 969949
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-03 12:00 EDT by Scott Lewis
Modified: 2016-04-26 23:20 EDT (History)
10 users (show)

See Also:
Fixed In Version: openstack-nova-2013.1.2-3.el6ost
Doc Type: Bug Fix
Doc Text:
Previously components that used AMQP for communication would log exceptions that occurred while the connection was being closed. Such components included the Compute service itself (openstack-nova-compute), the Compute Scheduler (openstack-nova-scheduler), and the Compute Conductor (openstack-nova-conductor). These messages were spurious in that errors reading from or writing to the recently closed socket are expected and do not require administrator attention. As such logging of AMQP errors that occur while the connection is being closed is now disabled.
Story Points: ---
Clone Of: 969949
Environment:
Last Closed: 2013-07-10 11:42:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 31496 None None None Never
Red Hat Bugzilla 969949 None None None Never

  None (edit)
Comment 2 Ami Jeain 2013-07-08 11:23:01 EDT
closed, restarted all nova services and watched (tail the nova log files) and no qpid exceptions...
Comment 3 errata-xmlrpc 2013-07-10 11:42:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1020.html

Note You need to log in before you can comment on or make changes to this bug.