Bug 980956 - Rebase libtevent to version 0.9.18
Summary: Rebase libtevent to version 0.9.18
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libtevent
Version: 6.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Jakub Hrozek
QA Contact: Kaushik Banerjee
URL:
Whiteboard:
Depends On: 951034
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-03 16:18 UTC by Jan Kurik
Modified: 2013-07-19 07:28 UTC (History)
8 users (show)

Fixed In Version: libtevent-0.9.18-1.el6_4
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The libtevent package has been upgraded to upstream version 0.9.18, which provides a number of bug fixes and enhancements over the previous version.
Clone Of:
Environment:
Last Closed: 2013-07-19 07:28:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1097 normal SHIPPED_LIVE libtevent bug fix and enhancement update 2013-07-19 11:28:32 UTC

Description Jan Kurik 2013-07-03 16:18:44 UTC
This bug has been copied from bug #951034 and has been proposed
to be backported to 6.4 z-stream (EUS).

Comment 5 Kaushik Banerjee 2013-07-18 19:19:07 UTC
Marking the bug verified. SSSD Automation Regression tests of "Native LDAP Test" suite passed.

Comment 7 errata-xmlrpc 2013-07-19 07:28:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1097.html


Note You need to log in before you can comment on or make changes to this bug.