Bug 981297 - [abrt] evolution-data-server-3.8.3-1.fc19: g_type_iface_meta_marshal: Process /usr/libexec/evolution-source-registry was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.8.3-1.fc19: g_type_iface_meta_marshal: Process...
Status: CLOSED DUPLICATE of bug 981036
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:600277404e7686b059c2f0f1a12...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-04 08:26 EDT by Vojtech Pithart
Modified: 2013-07-08 05:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 05:31:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.06 KB, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: core_backtrace (3.47 KB, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: dso_list (17.11 KB, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: environ (964 bytes, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: maps (80.75 KB, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: open_fds (821 bytes, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: proc_pid_status (937 bytes, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details
File: var_log_messages (519 bytes, text/plain)
2013-07-04 08:26 EDT, Vojtech Pithart
no flags Details

  None (edit)
Description Vojtech Pithart 2013-07-04 08:26:25 EDT
Version-Release number of selected component:
evolution-data-server-3.8.3-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-source-registry
crash_function: g_type_iface_meta_marshal
executable:     /usr/libexec/evolution-source-registry
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 g_type_iface_meta_marshal at gclosure.c:1018
 #4 g_signal_emit_by_name at gsignal.c:3424
 #5 on_notify_g_name_owner at gdbusobjectmanagerclient.c:1258
 #11 g_object_notify_by_spec_internal at gobject.c:1136
 #12 g_object_notify at gobject.c:1178
 #13 on_name_owner_changed at gdbusproxy.c:1363
 #14 emit_signal_instance_in_idle_cb at gdbusconnection.c:3715
 #19 dbus_server_run_server at e-dbus-server.c:222
 #20 ffi_call_unix64 at ../src/x86/unix64.S:76
 #21 ffi_call at ../src/x86/ffi64.c:522
Comment 1 Vojtech Pithart 2013-07-04 08:26:29 EDT
Created attachment 768747 [details]
File: backtrace
Comment 2 Vojtech Pithart 2013-07-04 08:26:32 EDT
Created attachment 768748 [details]
File: cgroup
Comment 3 Vojtech Pithart 2013-07-04 08:26:35 EDT
Created attachment 768749 [details]
File: core_backtrace
Comment 4 Vojtech Pithart 2013-07-04 08:26:38 EDT
Created attachment 768750 [details]
File: dso_list
Comment 5 Vojtech Pithart 2013-07-04 08:26:42 EDT
Created attachment 768751 [details]
File: environ
Comment 6 Vojtech Pithart 2013-07-04 08:26:45 EDT
Created attachment 768752 [details]
File: limits
Comment 7 Vojtech Pithart 2013-07-04 08:26:48 EDT
Created attachment 768753 [details]
File: maps
Comment 8 Vojtech Pithart 2013-07-04 08:26:52 EDT
Created attachment 768754 [details]
File: open_fds
Comment 9 Vojtech Pithart 2013-07-04 08:26:55 EDT
Created attachment 768755 [details]
File: proc_pid_status
Comment 10 Vojtech Pithart 2013-07-04 08:26:58 EDT
Created attachment 768756 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-07-08 05:31:51 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate. Please see the other bug, in case you'll be able to respond to its question.

*** This bug has been marked as a duplicate of bug 981036 ***

Note You need to log in before you can comment on or make changes to this bug.