Bug 9813 - when clicking on a link within a site, or to a new site, netscape window closes
when clicking on a link within a site, or to a new site, netscape window closes
Status: CLOSED DUPLICATE of bug 2711
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2000-02-27 11:16 EST by John F. Kohler
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-28 10:52:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John F. Kohler 2000-02-27 11:16:42 EST
After starting netscape from a GNOME terminal window,
or from the GNOME task bar, I can connect to several
of my favorite sites, from the default url:


As I am surfing, I can click on a link and the netscape window closes
GNOME is unaffected.  My ppp connection does not drop.  I can restart
netscape 4.7.1-4 again from the terminal window or task bar.

I do not see the error message in the terminal window, until I enter the
disconnect ppp dialer command:


Then I see the message:

[1] Bus Error         netscape

I don't know if Linux allows me to take a core dump of a section of
memory.  If it does, I'd like to learn how, save and print the
results for mailing or emailing to you.

John F. Kohler
Daly City, CA
Comment 1 Bill Nottingham 2000-02-28 10:52:59 EST
*** This bug has been marked as a duplicate of 2711 ***

Note You need to log in before you can comment on or make changes to this bug.