Bug 981565 - [ja_JP][en_US][RHSM GUI] Truncation string in System Registration dialog.
[ja_JP][en_US][RHSM GUI] Truncation string in System Registration dialog.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Carter Kozak
IDM QE LIST
: i18n
Depends On:
Blocks: rhsm-rhel510
  Show dependency treegraph
 
Reported: 2013-07-05 03:04 EDT by Lijun Li
Modified: 2013-09-30 19:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No description necessary
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 19:12:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Truncation in System Registration dialog (69.69 KB, image/png)
2013-07-05 03:08 EDT, Lijun Li
no flags Details
string-truncated (169.73 KB, image/png)
2013-07-16 17:07 EDT, Sharath Dwaral
no flags Details
truncated-string-fixed (325.82 KB, image/png)
2013-08-05 13:21 EDT, Sharath Dwaral
no flags Details

  None (edit)
Description Lijun Li 2013-07-05 03:04:14 EDT
Description of problem:
Truncation string in System Registration dialog.

Version-Release number of selected component (if applicable):
RHEL5.10 Beta 1 build:
subscription-manager-gui-1.8.11-1.el5

How reproducible:
100%

Steps to Reproduce:
1. Open Red Hat Subscription Manager in local language or run LANG=ja_JP.UTF-8 subscription-manager-gui from terminal
2. Check on System Registration dialog.

Actual results:
[ja_JP][en_US][RHSM GUI] Truncation string in System Registration dialog.

Expected results:
Should have no truncation.

Additional info:
Comment 1 Lijun Li 2013-07-05 03:08:22 EDT
Created attachment 769125 [details]
Truncation in System Registration dialog
Comment 2 Sharath Dwaral 2013-07-16 17:07:36 EDT
Created attachment 774494 [details]
string-truncated

version:

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-1.8.13-1.el5_9
subscription-manager-migration-1.8.13-1.el5_9
python-rhsm-1.8.13-1.el5_9
subscription-manager-migration-data-1.11.3.1-1.git.1.78afd75.el5
subscription-manager-firstboot-1.8.13-1.el5_9
subscription-manager-debuginfo-1.8.13-1.el5_9
subscription-manager-gui-1.8.13-1.el5_9

"System" still appears to be truncated. See Attachment

Moving back to NEW
Comment 3 Carter Kozak 2013-07-23 16:17:47 EDT
commit e5125329353ff2f8ef8a60ad4b85face764557c7
Author: ckozak <ckozak@redhat.com>
Date:   Tue Jul 23 12:28:06 2013 -0400

    981611, 981565: fixed icon and text truncation
Comment 8 Sharath Dwaral 2013-08-05 13:21:57 EDT
Created attachment 782938 [details]
truncated-string-fixed

version:

]# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-1.8.16-1.el5
subscription-manager-debuginfo-1.8.16-1.el5
subscription-manager-migration-data-1.11.3.2-1.git.0.14f9d59.el5
subscription-manager-firstboot-1.8.16-1.el5
python-rhsm-1.8.16-1.el5
subscription-manager-migration-1.8.16-1.el5
python-rhsm-debuginfo-1.8.16-1.el5
subscription-manager-gui-1.8.16-1.el5

verification:
see attachment

VERIFIED
Comment 10 errata-xmlrpc 2013-09-30 19:12:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1332.html

Note You need to log in before you can comment on or make changes to this bug.