Bug 981570 - Keyboard shortcuts do not work
Keyboard shortcuts do not work
Status: CLOSED DUPLICATE of bug 958300
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 03:22 EDT by Mikel
Modified: 2013-07-10 00:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-10 00:59:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikel 2013-07-05 03:22:57 EDT
Description of problem:

Do not run hot keys like "ctrl + a ctrl + c, ctrl + v, ctrl + x" for selected Cyrillic keyboard layout. Bug reproduced in programs: libre offfice and netbeans.

Version-Release number of selected component (if applicable):

Fedora 19
Gnome 3.8.2
libre-office Version: 4.1.0.1; Build ID: 4.1.0.1-8.fc19
netbeans 7.2.1

Steps to Reproduce:
1. Run libre office or netbeans.
2. Switch the keyboard to Cyrillic layout.
3. Highlight any text.
4. Press any hotkey like "ctrl + a, ctrl + c, ctrl + v, ctrl + x".
5. And make sure that hotkeys do not work.

Actual results:

Hotkeys such as cutting text (ctrl + x) do not work.

Expected results:

When you press ctrl + x text had to be cut.
Comment 1 David Tardon 2013-07-10 00:59:54 EDT

*** This bug has been marked as a duplicate of bug 958300 ***

Note You need to log in before you can comment on or make changes to this bug.