Bug 981599 - [abrt] menu-cache-0.4.1-2.fc19: g_realloc: Process /usr/libexec/menu-cached was killed by signal 11 (SIGSEGV)
[abrt] menu-cache-0.4.1-2.fc19: g_realloc: Process /usr/libexec/menu-cached w...
Status: CLOSED DUPLICATE of bug 973855
Product: Fedora
Classification: Fedora
Component: menu-cache (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:761ec4de8f4025e0c77d30502bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 04:51 EDT by Antonio Guzmán Simón
Modified: 2013-07-31 09:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 09:37:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.89 KB, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: core_backtrace (2.80 KB, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: dso_list (2.17 KB, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: environ (1.06 KB, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: maps (11.05 KB, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: open_fds (1.62 KB, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details
File: var_log_messages (932 bytes, text/plain)
2013-07-05 04:51 EDT, Antonio Guzmán Simón
no flags Details

  None (edit)
Description Antonio Guzmán Simón 2013-07-05 04:51:17 EDT
Version-Release number of selected component:
menu-cache-0.4.1-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/menu-cached
crash_function: g_realloc
executable:     /usr/libexec/menu-cached
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 g_realloc at gmem.c:224
 #5 g_string_maybe_expand at gstring.c:107
 #6 g_string_insert_len at gstring.c:480
 #7 g_key_file_parse_data at gkeyfile.c:1395
 #8 g_key_file_load_from_fd at gkeyfile.c:786
 #9 g_key_file_load_from_file at gkeyfile.c:846
 #10 on_file_changed at menu-cached.c:399
 #11 ffi_call_unix64 at ../src/x86/unix64.S:76
 #12 ffi_call at ../src/x86/ffi64.c:522
 #13 g_cclosure_marshal_generic_va at gclosure.c:1550
Comment 1 Antonio Guzmán Simón 2013-07-05 04:51:21 EDT
Created attachment 769141 [details]
File: backtrace
Comment 2 Antonio Guzmán Simón 2013-07-05 04:51:24 EDT
Created attachment 769142 [details]
File: cgroup
Comment 3 Antonio Guzmán Simón 2013-07-05 04:51:27 EDT
Created attachment 769143 [details]
File: core_backtrace
Comment 4 Antonio Guzmán Simón 2013-07-05 04:51:30 EDT
Created attachment 769144 [details]
File: dso_list
Comment 5 Antonio Guzmán Simón 2013-07-05 04:51:33 EDT
Created attachment 769145 [details]
File: environ
Comment 6 Antonio Guzmán Simón 2013-07-05 04:51:36 EDT
Created attachment 769146 [details]
File: limits
Comment 7 Antonio Guzmán Simón 2013-07-05 04:51:39 EDT
Created attachment 769147 [details]
File: maps
Comment 8 Antonio Guzmán Simón 2013-07-05 04:51:42 EDT
Created attachment 769148 [details]
File: open_fds
Comment 9 Antonio Guzmán Simón 2013-07-05 04:51:45 EDT
Created attachment 769149 [details]
File: proc_pid_status
Comment 10 Antonio Guzmán Simón 2013-07-05 04:51:48 EDT
Created attachment 769150 [details]
File: var_log_messages
Comment 11 Christoph Wickert 2013-07-31 09:37:54 EDT

*** This bug has been marked as a duplicate of bug 973855 ***

Note You need to log in before you can comment on or make changes to this bug.