Bug 981601 - qpidd fails to start but packstack reports success
qpidd fails to start but packstack reports success
Status: CLOSED DUPLICATE of bug 977786
Product: Fedora
Classification: Fedora
Component: openstack-packstack (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Derek Higgins
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 04:58 EDT by Jonathan Barber
Modified: 2013-07-08 05:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 05:58:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Barber 2013-07-05 04:58:55 EDT
Description of problem:
The name of the option cluster-mechanism appears to have changed to ha-mechanism, but this is not used by packstack.

This causes the service to not start and packstack doesn't catch this.

Version-Release number of selected component (if applicable):
openstack-packstack-2013.1.1-0.3.dev527.fc19.noarch

How reproducible:
Always

Steps to Reproduce:
1. install f19 @core, yum install openstack packstack
2. packstack

Actual results:
qpidd doesn't start.

Expected results:
qpidd should start and packstack should notice if it failed to start.

Additional info:
Comment 1 Martin Magr 2013-07-08 05:58:26 EDT

*** This bug has been marked as a duplicate of bug 977786 ***

Note You need to log in before you can comment on or make changes to this bug.