Bug 981611 - [All LANG][RHSM Firstboot] Truncation tool tip icon button in Subscription Registration page
[All LANG][RHSM Firstboot] Truncation tool tip icon button in Subscription Re...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Carter Kozak
IDM QE LIST
: i18n
Depends On:
Blocks: rhsm-rhel510
  Show dependency treegraph
 
Reported: 2013-07-05 05:25 EDT by Lijun Li
Modified: 2013-09-30 19:12 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No description necessary
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 19:12:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Truncation tool tip icon button in Subscription Registration page (97.85 KB, image/png)
2013-07-05 05:28 EDT, Lijun Li
no flags Details
firstboot-alignment (63.81 KB, image/png)
2013-07-16 13:58 EDT, Sharath Dwaral
no flags Details
tip-icon-fixed (65.53 KB, image/png)
2013-08-05 13:05 EDT, Sharath Dwaral
no flags Details

  None (edit)
Description Lijun Li 2013-07-05 05:25:04 EDT
Description of problem:
Truncation tool tip icon button in Subscription Registration page

Version-Release number of selected component (if applicable):
RHEL5.10 Beta 1 build:
subscription-manager-firstboot-1.8.11-1.el5

How reproducible:
100%

Steps to Reproduce:
1. Go to first boot page via run # firstboot --reconfig on a terminal.
2. On 'Set Up Software Updates' page', select 'I'd like to register now' and Forward.
3. On 'Choose Service' page, select 'Red Hat Subscription Management' and Forward.

Actual results:
Truncation tool tip icon button in Subscription Registration page

Expected results:
Should have no truncation.

Additional info:
Comment 1 Lijun Li 2013-07-05 05:28:56 EDT
Created attachment 769167 [details]
Truncation tool tip icon button in Subscription Registration page
Comment 2 Sharath Dwaral 2013-07-16 13:58:24 EDT
Created attachment 774439 [details]
firstboot-alignment

Version:

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-1.8.13-1.el5_9
subscription-manager-migration-1.8.13-1.el5_9
python-rhsm-1.8.13-1.el5_9
subscription-manager-migration-data-1.11.3.1-1.git.1.78afd75.el5
subscription-manager-firstboot-1.8.13-1.el5_9
subscription-manager-debuginfo-1.8.13-1.el5_9
subscription-manager-gui-1.8.13-1.el5_9

See Attachment

Tool tip is still not aligned for [ALL LANGS]

Moving back to NEW
Comment 3 Carter Kozak 2013-07-23 16:17:50 EDT
commit e5125329353ff2f8ef8a60ad4b85face764557c7
Author: ckozak <ckozak@redhat.com>
Date:   Tue Jul 23 12:28:06 2013 -0400

    981611, 981565: fixed icon and text truncation
Comment 11 Sharath Dwaral 2013-08-05 13:05:23 EDT
Created attachment 782936 [details]
tip-icon-fixed

version:

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-1.8.16-1.el5
subscription-manager-debuginfo-1.8.16-1.el5
subscription-manager-migration-data-1.11.3.2-1.git.0.14f9d59.el5
subscription-manager-firstboot-1.8.16-1.el5
python-rhsm-1.8.16-1.el5
subscription-manager-migration-1.8.16-1.el5
python-rhsm-debuginfo-1.8.16-1.el5
subscription-manager-gui-1.8.16-1.el5


Verfication:
See attachment

VERIFIED
Comment 13 errata-xmlrpc 2013-09-30 19:12:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1332.html

Note You need to log in before you can comment on or make changes to this bug.