Bug 981724 - No package key
No package key
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Coin2 (Show other bugs)
19
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-05 11:22 EDT by Germano Massullo
Modified: 2013-11-06 09:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1027448 (view as bug list)
Environment:
Last Closed: 2013-11-06 09:05:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2013-07-05 11:22:56 EDT
Description of problem:
I am upgrading from Fedora 18 to Fedora 19, and fedup said:

warning: /var/tmp/fedora-upgrade/fedora/packages/Coin2-2.5.0-18.fc19.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID fb4b18e6: NOKEY

What happened to the key?

Version-Release number of selected component (if applicable):
Coin2-2.5.0-18.fc19.x86_64.rpm
Comment 1 Ralf Corsepius 2013-11-06 09:05:04 EST
(In reply to Germano Massullo from comment #0)
> Description of problem:
> I am upgrading from Fedora 18 to Fedora 19, and fedup said:
> 
> warning:
> /var/tmp/fedora-upgrade/fedora/packages/Coin2-2.5.0-18.fc19.x86_64.rpm:
> Header V3 RSA/SHA256 Signature, key ID fb4b18e6: NOKEY
> 
> What happened to the key?
Nothing. This warning is just telling you that your rpmdb doesn't contain the  gpg-key installed with with which this rpm was signed, i.e. that your installation's rpmdb isn't set up for Fedora 19.

I am closing this bug, because this has nothing to do with Coin2.

Note You need to log in before you can comment on or make changes to this bug.